My Ti4400 upgrades/mods (caution - pictures)

RecklessLeper

RecklessLeper

New Member
#1
So I got a Ti4400 and started overclocking it as you do. ;) I was having trouble going past 300/600 so I decided on getting some Tweakmonster RAM sinks and a ThermalTake Copper cooler w/ blue LED CoolMod...

At the moment I've got the card back at stock speeds again as I've just done a re-install, and put Windows XP on, but I'm going to run 3DMark on tonight while I'm at work, then tomorrow overclock it and see what I can get now. :)

In true Blue Peter stylee, here's what I made earlier...

(I don't know how to get them to display when attaching files - sorry! :))

Jon
 

Attachments

RecklessLeper

RecklessLeper

New Member
#2
back of the card...

(EDIT: Sorry for the crap piccies, it's a friend's camera and it was just a case of "point and shoot" :))
 

Attachments

Bennyboy

Bennyboy

Colonel Debugger
#4
A very professional job! Can't wait for the scores to come in. Are those Tweakmonster sinks copper (looks nickel plated), or aluminium? Also, take some shots in the near-dark with that blue LED on. I decided not to spend the extra £4 on it as I was trying to mod on a budget and have enough blue LEDs on the case already, I'm dying to know what I missed out on though! :)

Bennyboy.
 
RecklessLeper

RecklessLeper

New Member
#5
Originally posted by Bennyboy
A very professional job! Can't wait for the scores to come in. Are those Tweakmonster sinks copper (looks nickel plated), or aluminium? Also, take some shots in the near-dark with that blue LED on. I decided not to spend the extra £4 on it as I was trying to mod on a budget and have enough blue LEDs on the case already, I'm dying to know what I missed out on though! :)

Bennyboy.
thanks :) the sinks are nickel plated copper. i've just got back from work, and my machine was completely stable with the 3DMark demo looping all night. i've got a nice plug-in for Winamp called "Milkdrop" by Ryan Geiss. (I'd post a link but I've forgotten the link to the site :() Damn nice 3D visualisation component; can get about 60FPS at 1600x1200x32 and it runs flawlessly for ever ;) I'll overclock the GF4 and leave that running while I'm asleep, which should give it a warm up and I can see how effective that new cooler is. Then I'll get 3DMark running and post some scores :)

Oh yeah, I'll take some more pictures later ;)

Jon
 
Marvt74

Marvt74

HWC Superpi Champion
#6
how similar is the coolmod on the gf4 coolfer to the smart fan cooler where it glows red when the hard drive is active
 
RecklessLeper

RecklessLeper

New Member
#7
well, looking at the ThermalTake website, it's not that similar due to the fact that mine's only got one LED, and it doesn't change colour or anything when there's HDD activity (which would bug the hell out of me anyway, hehe)
 
Marvt74

Marvt74

HWC Superpi Champion
#8
damn i cant believe how high you`ve got your memory at 690 that is bloody awesome.
i assume you core doesnt like anything over 308. seems like an odd speed to have 305 sound much nicer. :D
 
RecklessLeper

RecklessLeper

New Member
#9
yeah I was having problems with the core being at 310 - I think MuFu said the core was the A3 revision but PowerStrip reports it as being A2, whether that makes much of a difference at all, I'm not sure :confused:

Everything seems fine at 308/690 - it plays through the 3DMark demo alright, which I'm gonna loop a couple of times over before running the benchmark.

Hope all goes well...

Jon
 
Marvt74

Marvt74

HWC Superpi Champion
#10
either way a damn nice overclock none the less
whats you cpu clocked at?
and what 3dmark score are you getting now?
 
RecklessLeper

RecklessLeper

New Member
#11
Well, i moved back to the 41.09 Detonators because the 42.86s weren't working well with my system.

The CPU is currently at stock speeds cos I keep changing it, as I'm trying to find a sweet spot - it doesn't like going over 140FSB because (I think) of the NIC. Also, it's started to crash 3DMark at 140. It needs about 3 attempts before it'll go all the way through, which I'm not happy about. It's been working well at 139, so I think I'll keep it at that for now.

With the FSB at 139 and the card at stock, I got a score of 9878.
With the same FSB and trying the card at different speeds, these are the scores I've gotten so far (wrote 'em all down on paper :D)

(Core/memory)

300/600 - 10266
300/620 - 10435
305/620 - 10509
305/640 - 10580
305/660 - 10638

Not tried anything above this yet, but I will be doing at some point tonight...

Jon
 
MuFu

MuFu

Moderator
#12
Core is an A2.

Yeah - that memory is unbelievable for 3.6ns BGA. I found I could run 3DMark @740MHz - artifacts all over the place of course, hehe. 700Mhz was generally fine too, but I used Ti4600 speeds (300/650MHz) most of the time for 110% stability.

Highest on the core, rock stable, was 315MHz. That was with an H20 block as well, so 308MHz on air is pretty good going. Nice job, mate. :)

MuFu.
 

Associates