My new rig...

J

Jamesy

New Member
#1
PIII 450 @ 558 / 600 MHz
Abit BE6-II
128 MB PC133 RAM
16 MB TNT (My TNT 2 died
, "borrowing" this one for now - this one doesn't like the 133 FSB either..)
13 GB IBM ATA66 7,200rpm
Sound Blaster Live! Value
Conextant 56k V.90 PCI Modem
Adaptec 2930U SCSI
Ricoh 6x4x24x MP7060S
Pioneer 40x CD-ROM

TO

PIII 700E FCPGA
IwillSloket II
Asus P3V4X
128 MB PC133 RAM
16 MB TNT (still got to use this until i scrape together some more money for a GTS)
13 GB IBM ATA66 7,200rpm
Sound Blaster Live! Value
Conextant 56k V.90 PCI Modem
Adaptec 2930U SCSI
Ricoh 6x4x24x MP7060S
Pioneer 10x DVD-ROM

Any tips or suggestions? What do you guys think?
Thanks.
 
Maxout

Maxout

New Member
#2
Looks Great!

Have you tried to run it at 133FSB or higher?


I am running A P3 700 slot1 cBo @ 1008
P3V4X
256 MB PC133 EMS HSDRAM
WD 7200rpm Expert ATA66
Leadtek Geforce DDR
Toshiba 8x/40x DVD-ROM
Plextor 8/4/32a CD-RW
SB Live!
 
J

Jamesy

New Member
#3
Nope.
Havent actually bought it yet, just trying to get some last minute advice
before next week.
But.. 933 MHz would kick ass and 1008 is the magic number for me.
 
N

Nuts4GTS

New Member
#4
Looks good to me. I need to scrape me some cash together for PC133 and then maybe an upgrade to GTS or maybe Radeon? I have been pretty nVidia based since my old V550, so I will probably stick with them
LOL

------------------
Tyan Trinity 400, Rev. 4, BIOS 1.07
FC-PGA 500E @ 700MHz:)
(5 X 140 @ 1.7V)
MS 6905 Master Slocket
Global Win FKP-32
128MB PC100 Cas2 SDRAM
Xentor32 TNT2U @169/183
 
G

gunk

New Member
#5
Hey, ive got the same cpu as you (p3 700E flip chip)
Im still waiting for a mobo, keep us posted on what you get it to
 

Associates