Laptop making loud noises...

phenix

phenix

New Member
#1
I have a Compaq Presario 1700T that after running for awhile begins to make loud noises. It sounds like the loud popping or crackling noise that you get in standard system when the soundcard is to close to another pci device but the sound isn't coming from the speakers. The noise doesn't kick in until the system has has been on for awhile(heats up?) and a friend of mine suggested that one possibility is that it might be the fan as the fan in these laptops only runs when the system reaches a certain temperature which makes sense to me although i don't know this to be a fact.

Any ideas?
 
Last edited:
Martin_89

Martin_89

New Member
#2
could be the fan because of the explination you said about the temerature control. heave you tried putting your ear up to the fan? or even the harddrive it could be that.
 
phenix

phenix

New Member
#3
Yikes! I'd hate to think it was the hard drive. If so it's probably about to explode. Problem is, i don't know exactly where the fan is. These things are a total bitch to take apart.
 
Martin_89

Martin_89

New Member
#4
if its anything like my T21 then the Fan willbe at the back left of the case but im not sure about your machine, it will prob be at the back i think. have you tried emailing compaq?
 
jimbo1763

jimbo1763

Moderator
#5
You might try compressed air on the fan. There is probably an air intake on the side or bottom, and an exhaust vent as well, and that should give you access to the fan area. I agree that getting into the case is almost impossible.
 
phenix

phenix

New Member
#6
Alright i was initially wrong. It is the speakers making popping noises. I have it taken apart now and i put each speaker up to my ear and it's obvious this is where the sound is eminating from. After i keep the laptop on for about an hour and a half it starts to pop slowly then slowly but surely speeds up to a constant repetative and loud popping. This even happens in dos mode. This is a very strange hardware issue. I'm sure the heat has something to do with it but i'm thinking it's one of the sound chips located on the motherboard in which case i'm screwed.
 
Last edited:
CenturionStrategy

CenturionStrategy

Super Moderator
#7
My Armada M700 has a fan on the underside. It only kicks in when the Laptop gets hot, but also when Windows boots - I assume some sort of ACPI software tests whether the fan works. You'll hear the kicking noise here if it's the fan.

Try and get hold of a manual for the thing from www.Compaq.com - The one I got for the Armada is very comprehensive, at least then you could locate the fan and find out if that's the problem.

Nick
 
Leoslocks

Leoslocks

_ _ _ _ _ _ _ _
#8
If the noise is coming from the speaker, try opening the Master Mixer/Audio control and Muting all the devices. Enable one at a time if muting stops the issue and isolate the hardware causing the problem.