L2 cache Problem.........Help for AMD 400 MHZ

M

medik2000

New Member
#1
My 400 is overclocked to 450 usin 4.5X100 at 2.5V. To run successfully I have to disable the L2 cache in the bios. Is there anyway around this? It seems to be very stable but i dont like this decrease in performance. Thanks
 
M

medik2000

New Member
#3
Yes my original settings are 4X100 at 2.2V on a K6-2 400 with 96mb of pc100 ram. I am using an ASUS p5-A mobo with jumpers. The L2 cache was priorly enabled. thanks
 
I

IsometriX

New Member
#4
Do you have to run at 2.5v to stay stable? I have a K6-2 400 o/c'ed to 450 running on 2.3v ....it is very stable...try stepping down the voltage it may not help your cache problem but its a whole lot better for the CPU.

------------------
Iso
 
B

blinky

New Member
#5
my k6-2 400 is stable at 450 (4.5 x 100) @2.3 v. However it's better to run them at 448 on a 112MHz bus if possible. Again, I can do it at 2.3v.

What type of motherboard do you have ? It seems strange that you have to turn your L2 cache off even though you haven't changed the bus speed. Unless the extra heat from the processor is transferring the the cache chip and affecting it or more likely it's to do with the voltage. Try 2.3v , not only from my results but from what I've read this is the way to go.
 
M

medik2000

New Member
#6
I redid some things and I can get it to run at 420 MHZ with the L2 cache enabled. Its at 2.3V at 4X105. Could it be that im just not getting good cooling that it wont work. My asus temp stats say that im at 40 degrees. What do you think?
 
Dimarini

Dimarini

New Member
#7
If you are using a FSB of 100, the L2 should run at the same speed regardless of what multiplier you are using.

I would take the voltage down to 2.3 though.


------------------
Mike
www.monster-machines.com
 
D

Droflek

New Member
#8
I have my K6-2 400 running at 450 (4.5)with a 2.3 voltage setting. So far it has been running very stable. I have tried using a FSB of 112 but my memory cannot take it.
 

Associates