k7nf2 m/b with the 9761A audio driver - Line-in recording problems

T

tametiger

New Member
#1
I have installed the new 9761A driver (the one my onboard m/b uses which was linked in the sticky at the top of the cmedia forums page.

So now I have new audio drivers updated version 5.12.01.0051.4(73)

and C-Meida 3D Audio Configuration Ver.1.0.41.25

BUT my line-in recordings are barely audable. If I turn the studio mixer output up, to get soundforge to physcially regester the audio on its dB display readout, it only distorts, even though it never even gets into the red.

It was like this before I instaled the new audio drivers though.

The end resut when I try doing line-in recording off my studio mixer in my studio set-up is a low volume, awful quality recording. (And its recording it in a very reputable quality format so soundforge settings probably aren't to blame I wouldn't think).

Whats left to do now? Bin the motherboard and buy one that can do line-in recordings?

Mike (pulling hair out!).
 
AMD Guy

AMD Guy

New Member
#2
Did you check to see that the volume slider in your audio setup for the michrophone input is at the correct setting and not muted?
 
T

tametiger

New Member
#3
Yes, actually I checked the audio settings and the line-in was not muted, as it was the line-in I need to use, and i'd never use the microphone in socket so that WAS muted but I think thats the way I wanted it, seeming as its not wanted in my case.
 
DanceMan

DanceMan

Procrastinating Member
#4
Don't take offense, but is the plug in the correct jack? Perhaps something was mislabelled or the manual was confusing. Crosstalk (bleed from another channel or input) would sound like really low level. It's worth double or triple checking.
 
T

tametiger

New Member
#5
yeh definately the right input and lead. traced the lead and its the one.. going into the line -in which also happens to be in light blue for ease of use but I know its that one as the other one is the line out and thats in use banging out the audio back to the mixing desk again.. mic is in pink with a mic symbol, definatley not in that one!
 

Associates