Jerky Games

os008

os008

New Member
#1
i have the specs below ... and today i made some new changes to my cooling system which dropped the temp from 60 on full load to 35 on full load also (45 idle to 25), although i made this i found that 3D mark and some games r Jerky ... meaning : they work fine but every 4 seconds for example the game pauses for an instant and then resumes !, i have 2 266 RAMs and 1 333 and i'm working 266 for all as my MB doesn't support 333, note : the frame rate is not the problem as i have measured it it's very good (30 Fps normally in heavy games and with medium configs).
 
os008

os008

New Member
#4
thanks guys but i discovered that the DU Meter program was the reason for the jerking !!!!!!!!!!! :)
 
Todd a

Todd a

New Member
#5
A P4 1.6Ghz is not very fast. That would be about the same as an Athlon 1.2Ghz. Your on a slower 400MHz bus and that likely is a single channel DDR. You memory is very slow. The 512MB L2 cache means you have a Northwood core in there. If your motherboard supports it see if you can just up the bus speed to 533Mhz. This will give you a moderate overclock and you should have no problem doing this at stock voltage and cooling.

You video card should do OK at 800x600 or even 1024x768 as long as you do not use anistropic filtering or anti-alaising as these will drop your performance by quite a bit. Also 30FPS is OK for some games, but not all. Some games might even be able to make use of 1280x1024, but no more than that.

I have found that if I get little hick-ups in games it is usually because of slow memory than anything else. See if there are any tweeks in the BIOS for your memory (6-3-3 timmings, T1, cas2, 4Way...). Even though your frame rate might only go up a tiny bit it will help smooth things out. It also makes Windows seem "zippier".
 
Todd a

Todd a

New Member
#6
Sorry I did not notice you handle from the other post. I'm horrible with names. If that is a Northwood core (which it should be with a 512MB L2 cache), then it should be able to do 2.4Ghz without too much trouble and if you set your bus speed to 133MHz you will only be running at 2.13Ghz. Just set your memory to run sinchronous so it will still be running at 266Mhz. You can try more memory tweeks later.
 
os008

os008

New Member
#7
:(well i tried to overclock it but it never exceeded 2.0 GB (120 bus), my previous MB (8IR-533 - the model before the one i have) reached 2.13 GB very well and kept there for a long long time till i sold it .. this new MB isn't like the previous one .. i don't know y it does that !!!!!!
 

Associates