Is this weird or what?

K

Kuzia

New Member
#1
In 3DMark99 MAX, I get about 19 fps in the race test at 1280x***.
And at 640x480, guess what! about 19 fps!!

Is that weird or what?

I got V3 2K PCI. K6-2 450/100Mhz FSB, 60 meg 100Mhz SDRAM.

Don't think k6-2 is THAT slow. DOn't think the RAM is bottleneck either.

Any ideas?
 
D

dimme

New Member
#2
I also have a k6-2, but mine is a [email protected], It depends a lot on your vid-card. Besides your FPU is a bottleneck, keep in mind that the k6-2 450 FPU doesn't score more than a p2 333 without 3dNow! enabled, when 3dNow! is enabled, FPU scores higher. The best vid-card for k6-2/k6-3 is Voodoo2 or Voodoo3, because of thei excellent support for 3DNow!
 
K

Kuzia

New Member
#3
Oh, yeah - forgot to mention the video card. silly me.

It's a Voodoo3 2000 PCI.

But 19 fps is way too slow for 640x480. And there should be SOME difference between 1280xXXX and 640x480, don't you think?
 
J

Jesse Thompson

New Member
#4
Actually, you did say V3 2k in first post. dimme just didn't read it correctly.
 
M

miha76

New Member
#5
Something must be very wrong.

Are your games run that slow?
If not then maybe DX is problem, try newer drivers for sound card.
Try to load bios defaults.

Here the results for standard K6-2 450 and V3 2K:

3DMark 3001
Shintetic CPU speed 5720
Game 1 Race 33,6
Game 2 Shouting 27,1

Same system o/ced @518 and tweaked is 22% faster, and in Game 1 that is oround 43 FPS.

Is only the Game 1 race test problem or all testis in 3DMark 99.
Check under DX Diagnostic Tool under Display if DirectDraw and D3D are anabled.
Does controls enable/disabel can be very confusing so when on buton is disable that is option for disabeling the 3d functions and it means that 3d is enabled, if it says enable then is disabled.

Good luck and give more info if you dont solwe the problem.
 
K

Kuzia

New Member
#6
NOthin' is wrong in dxdiag. I got latest version of DirectX. Got latest drivers from 3Dfx.

Crusher runs 13 fps in 640x480
Massive1 runs about 17 fps in 640x480
Unreal Tournament runs about 20 fps in 1024x768. (in 640x480, it runs about same)

Seems pretty slow to me, but I cannot find the source of the problem.
The only thing I can think of is that drivers from my old vcard (and the card itself (it's integrated)) are interfering with perfomance.

The integrated card is disabled in BIOS and everywhere it possibly can be disabled (yet it still shows up in Destop Properties and System Information)

I'm stuck. Any ideas?
 
M

miha76

New Member
#7
Sorry but no? And I hope that this is good leson to you and evryone eles not to buy MBs with integrated components like graphic sound or other s..t.
 
D

Dr. Speedy

New Member
#8
Although I doubt this is your problem just thought i'd mention it anyway. Awhile back on my friends computer (233mhz MMX, 64mb etc..) I ran some benchmarks and i notice it remarkably slower than what i thought it should be, so eventually i found some guy on the internet with the almost exact same config and had him run it. They were so different that it looked like i was running a 133mhz P.O.S.! After a bit of trouble shooting I figured out that the friggin cooling fan had failed and im assuming it was quite some time ago because of the dust. Although its probably not your prob, I just thought I would mention it as a good thing to double check anyway.

_Mike

------------------
"Why do they call it common sense if so many people are lacking it?"

[email protected]
 
K

Kuzia

New Member
#9
miha76, if I had the money to buy a better brand or a build_it_yourself computer, I wouldn't have JUST upgraded to the setup mentioned above, now would I?
 
M

miha76

New Member
#10
Very sorry if I said something wrong but I don`t onderstand.

MBs with integrated graphic cost more then standard MB without integrated pheriperials, and u could alvse buy some cheap crapy graphic card like one on your MB.

Once again, I`m very sorry if I said something that offended you.
 
K

Kuzia

New Member
#11
It's a COMPAQ. It has integrated everytihng. And costs dirt cheap. That's why I got it.

I'm not offended, I'm simply pointing out the fact that if I had the money to buy something that wasn't integrated, I wouldn't have a k6-2 450 Mhz CPU either...
 

Associates