How will Q3A run on this system?

DJ_Keoki

DJ_Keoki

I am the Universe
#1
I am waiting for my chip in the mail and when I get it I will have a K6-2 400, 96mb ram, voodoo3 2000, and aureal vortex sound card. How well can I expect Q3A to run on this setup? If I need to use lower graphics options that's okay but I just want playable fps. Can I achieve that with this setup?
 
Huge

Huge

Why am I still doing up?
#2
You might have to use lower resolutions but you should get playable results. Sorry, never owned a k6 chip but with 96mb ram and a v3 you should do ok. Just guessing though; any others want to take a stab?
 
D

DaMasta

New Member
#3
My guess is 35-45 fps depending on whether or not you overclock the video card and processor. Maybe lower 30's if you oc neither. Don't have too much eye candy and it should easily be playable.
 
Baloneyflaps

Baloneyflaps

Super Moderator
#4
Don't expect to go into the higher resolutions, but you should be able to game okay with that.

My guess is, you can probably turn on most of the visual goodies at 640x480, and some at 800x600 and still have a good time playing.

BTW... ever seen Keoki live, DJ_Keoki?
 
A

Acid Rain

New Member
#5
The game should run fine with that setup. Maybe should go with a better video card though.

------------------
Mess with the best
Die like the rest
--Hackers
-Acid Rain
 
fx

fx

New Member
#6
You should be able to run the game find like Baloney said..........UT runs nice using the Glide API.
 
S

sin2

New Member
#8
Yes.

But 25-35 fps is ok for single player mode without many bots. For 8-32 players online fragfests, you'll be out framed. It's hard to target your rail gun with out frame rates. A snappy cross hair response really helps in those split second do or die moments.
 
G

Gigahert

New Member
#9
Well,
Just as an example:

K6-2/400 and a 16mb ATI Rage Fury 128

*28-29FPS using /timedemo demo1. The Voodoo3 has a lot better FPU and makes up for the K6-2's weakness.

I say:
*35-37FPS using /timedemo demo1 with the V3/K6-2/400. Check it out and see if I'm not on the money
 
K

Kuzia

New Member
#10
K6-2 450Mhz
188MB PC100 8ns RAM
Voodoo3 2000 PCI

21 FPS in demo000 at 640x480 standart settings. (What really bothers me is that at 1024x768, I get the very same 21 FPS. LOL)
 
6

600R

New Member
#11
Kuzia - I've seen this before. Have you tried disabling v-sync for glide/openGL? This usually sorts it out


------------------
See my homepage for free program downloads!

CLICK HERE!
 
K

Kuzia

New Member
#12
As a matter of fact, I have. Long time ago..but it didn't help any (perhaps due to the amount of crashes my system has been in, thus system files/drivers being damaged). Maybe I should try it again...