How do I get this Dial up connection to stop poping up?

dman777

dman777

New Member
#1
When I am at home, I use my dial up connection for my laptop. But when I am at school, I use the school's wifi network for the internet. The problem is that 3 out of times 5 - when I am useing the wifi at school - the dial up connection will pop up when I load up a web page. Does anyone know how to make it stop doing that?

Thanks,
-Dman
 
DanceMan

DanceMan

Procrastinating Member
#2
Internet Destroyer/ Properties/ Connections/ never dial a connection.

Even if you only use Firefox.
 
dman777

dman777

New Member
#5
Cool...thanks. Wow, I use Firefox and that is wierd that I still had to do it in internet explorer... Does this mean that Firefox is intergrated into the Windows OS even though it advertises it isn't?
 
R

rogerka

New Member
#6
There's an alternative method to do configure the system not to dial a connection:

1. Start the Windows Control Panel
2. Double-click Internet Options
3. Select the Connections tab
4. Check 'Never dial a connection"
5. Press OK
 

Associates