Hey Duckman!

M

_MAD_

New Member
#1
When are the new piccys of the 566 comeing up? Wonder how the doggy house can handle that sucker?!?
 
D

Duckman

Just plain mean
#2
Right now I really don't know what to believe. Sometimet MBM shows -25C to -32C (66C in BIOS) and other times it shows -8c to +2C (NA in BIOS). I dropped Alex Van Kaam a mail about this and he suggested that it's a false reading caused by the diode having problems with the very low temp. So I mailed ABIT tec-support, and I'm waiting for their reply now....

About the speeds: haven't done too much tweaking yet, so I'm at 875 right now.

Sandra scores says:

CPU Dhrystone: 2379 MIPS
FPU Whetstone: 1189 MFLOPS

Integer MMX: 2096 it/s
FPU SSE: 1794 it/s

Duckman

------------------
Visit my homepage:
Duckman's Wild Page
Site Content: Overclocking, cooling and a lot of BS about Me, Myself and I.
Sorry, I didn't hear you, I was staring at your breasts.
 
T

tOKSIK

New Member
#3
Duckman
Been running my cel [email protected] for about 7 week .. stable and no prob. But last night the display freezed when i play 3d game. Reboot couple of time ... same prob. I think the pci no longer like the fsb (38 mhz). Ok .. just wanna ask ur opinion ... iz there anyway for me to tweak the bios to solve the prob. Fyi ... already tried 83 mhz fsb ... can boot but no go for windows (98 se) I think it due to warm temp here in malaysia and the chip really need good cooling for that.

CPU : Cel 500
Mobo : Eagle socket 370 Via apollo pro +
Ram : Siemens 64 mb
Harddisk : Seagate medalist udma 33 4.1 gb
Display : S3 savage 4 agp (2x enabled)

TQ!

------------------
cyanosis
 
T

tOKSIK

New Member
#4
Duckman
Been running my cel [email protected] for about 7 week .. stable and no prob. But last night the display freezed when i play 3d game. Reboot couple of time ... same prob. I think the pci no longer like the fsb (38 mhz). Ok .. just wanna ask ur opinion ... iz there anyway for me to tweak the bios to solve the prob. Fyi ... already tried 83 mhz fsb ... can boot but no go for windows (98 se) I think it due to warm temp here in malaysia and the chip really need good cooling for that.

CPU : Cel 500
Mobo : Eagle socket 370 Via apollo pro +
Ram : Siemens 64 mb
Harddisk : Seagate medalist udma 33 4.1 gb
Display : S3 savage 4 agp (2x enabled)

TQ!

------------------
cyanosis
 
M

_MAD_

New Member
#5
Not bad at all! Im waiting for my Cel 566! Hopefully i have it by monday or so!


But arent you suppose to get higher numbers with that kind of cooling? like 950+ or something?