New Member
Ok..thanks for the help who ever replied...
But...HAving a problem...I tried CPUSFB didn't work...Tried SOFTFSB...I have a jumpless MOBO and a p3 550e\100 trying to overclock...Compaq r motha f%$#@....They wont tell me my exact MOBO Would this be a huge prob? I know it has to be a ASUS or ABIT being the most common jumpless MOBO's..
But the closest i got to overclocking was on SOFTFSB--i get all the nubers with a ASUS MOBO...but if i go up one step, everything locks up..ANd thats like 100 (34.1)from 100 (33.3) My BOIS doesnt have any there anything i must change in there? the only thing thats logical is BUS MASTERING--i put to diabled and processor #- i put to diabled---what am i doing wrong?


New Member
If that's a Compaq you are trying to overclock, and you are using the motherboard that came with it when you bought it, it is neither an ABIT nor an ASUS motherboard. Having jumperless cpu settings is not the same as not having any jumpers on the motherboard for changing the cpu settings.
What you have is the Antichrist of Overclocking, a Compaq motherboard.

Bus Mastering should be enabled for best performance. The Processor ID number isn't such a big deal, leave it disabled if you are paranoid.

The reason you get a lot of options with a certain ASUS motherboard settings is most likely caused by the fact that your motherboard has a similar clock generator chip. Open up your comp and find the clock generator chip on your motherboard (ICS makes a lot of clock gen chips, check SoftFSB for the supported clock generator chips).

Carpe noctem!