Help needed overclocking a Celeron 366

S

Sutter Cane

New Member
#1
Hey guys and gals,
I just built a system with a Celeron 366 and an Asus P2B-F motherboard. I can't overclock it for anything. I've tried different jumper settings, and used a Desktop Management Interface Utility supplied by ASUS to no avail. The BIOS won't let me change it, however, the DMI will. I then tested system speed with Wintune 98, and it still said speed was at 368 mhz. The jumpers don't do anything really, either it boots at 366 or it doesn't boot. It seems that if I change the bus speed to 100mhz it won't boot. Any ideas? I'd appreciate it. Either respond here or email me at [email protected] Thanks in advance.
 
T

tkbrewer

New Member
#2
Well, without some damn good cooling that 366 probably will not hit 550. Do you have the multiplier set correctly? Make sure its at 5.5X. Not many of those 366 are hitting 550. You cant even get it to boot at 75 or 83 mhz bus speeds?



------------------
"You know what I like about Imac's?
They have a Handle, so I can throw them farther"
 
S

Sutter Cane

New Member
#3
I fooled around with the jumpers and was finally able to get 468 mhz out of it, but it won't go any higher, for whatever reason. My PC Probe is also complaining that my fans don't have enough power. Any suggestions??
 
C

ChiefDruid

New Member
#4
Well, I have my cel [email protected] 550 on an Abit bx6rev2, and it's stable. I got it to boot at 616, but it froze at the windoze screen. I built a peltier/watercooler combo for it, but i think a good heatsink and fan would do well also.