heatsink

F

fate

New Member
#1
Hi
I have a radeon 9200
recently fan on the heatsink started making noises so i took it to the dealer who said there is no waranty on the fan and didnt have a similar replacement heatsink which i could buy....
so what are my options
thanks.
 
SexyMF

SexyMF

Multiphasic
#2
Hi, Welcome to HwC


Stock fan = covered by item warrenty. I say the dealer is pulling a fast one on you.
 
Todd a

Todd a

New Member
#3
Most fans have a sticker covering the bearing. A drop of 3in1 oil will quiet the fan down.

You could just zip tie another fan on top if needed. The heatsink does not need much airflow to keep the VPU cool.

Yes it should be covered under warrenty as the fan not spinning can cause the card to fail.
 
Martin_89

Martin_89

New Member
#4
if the fan came with the card as stock then it is covered by warrenty.

you could get an aftermarket cooler for it though, a little bit of over kill but the Vantec Ice Berq 4 Copper VGA Heatsink fits it
 
Todd a

Todd a

New Member
#5
Just make sure if you get the Vantec IceBERQ 4 Pro, you get the CCB-A4C model as the CCB-A4F is for nVidia graphics cards. I would not mess with it though unless you think you can get the heatsink off easy and the PCB has the two holes needed to mount the Vantec cooler. I picked one up off Best Byte for $14 +shipping.

I really think you can just oil the fan though. It is likely the easiest and cheapest way to go. :D
 
Martin_89

Martin_89

New Member
#6
Originally posted by Todd a
I really think you can just oil the fan though. It is likely the easiest and cheapest way to go. :D
I agree i didnt notice your post above saying that :)
 
F

fate

New Member
#7
thanks for replying guys .
Well the dealer agreed to change the fan
sice he had a spare one lying around.
But I think he screwed up the repair since
now when I plug in the card the comp wont go to POST just all fans etc.. move
but there is no image and no beeps(POST)
what could have gone wrong now ??
 
equinoxe3d

equinoxe3d

Active Member
#12
Wow. Installing a "spare fan lying around" on a card under warranty and breaking up the card in the process... With a dealer doing that I'd change store rather quickly. I hope at least this store will replace the card for a new one or refund you.
 
F

F_A_L_C_O_N

New Member
#14
well a bit off topic:
recently I heard smarty pants from local comp shop telling the guy that DFI NF2 board he brought has ram slots in 2 different colors, obviously that means the originals were replaced :p :rolleyes:

Dual channel passed this shop right by :D
 
F

fate

New Member
#15
Hey guys
I got a replacement card but now there is
another problem...
I run linux and it won't detect my card as
ATI radeon it keeps installing Generic
vesa drivers.
And in windows the Drivers on the Cd only
install .
official and other(omega) drivers all crash without installing themselves .
the drivers on cd aren't good enough cause I am unable to get performance similar to previous radeon card(I played NFSU and cars etc was all slowed down a 1000 times):
ne idea what could be wrong

the card looks authentic and new enough
help
 
F

F_A_L_C_O_N

New Member
#16
Linux and ATI are not the bet of friends, from what I hear

as for windows

uninstall everything (video and AGP drivers)
get DRIVER CLEANER pro and clean all ATI drivers

then install whatever AGP drivers your motherboard needs (VIA needs 4in1 drivers)

and install latest Catalyst drivers

you may also need to go to MS site and get the latest NET package
 
F

fate

New Member
#17
thanks for the reply
I tried this and it diidn't work
Official drivers still crash instead of installing

I also installed 4in 1 VIA drivers.
Is there a way that I can establish that this product this authentic,
I mean there is ATI written on it but thats just it.
The drivers I have got with this card are
all named sis* and while booting I get
ATI RADEON Bios message showing version and 128Mb memory

tia
 

Associates