Had 32 x rom have a 56 x and its slower why

  • Thread starter WillielovesJesus
  • Start date
W

WillielovesJesus

New Member
#1
I had a pentium 3 at 500 Mhz W/Win98 and 384 megs of pc 100, it loaded MOHAA faster than my new system that you can see below.....Why?

------------------
Serve God and him ONLY.
AsusP4S333-M,Pentium 4 2.0 Ghz @2.0,512 DDR2700, Nvidia GF3Ti200,Seagate40gigHD, 56X CD rom,4x4x32CDRW,
 
W

WillielovesJesus

New Member
#3
I am sorry I should have been more clear, by load I do mean install, I mat be wrong but I believe when the game loads a level its loading from the HDD.

------------------
Serve God and him ONLY.
AsusP4S333-M,Pentium 4 2.0 Ghz @2.0,512 DDR2700, Nvidia GF3Ti200,Seagate40gigHD, 56X CD rom,4x4x32CDRW,
 
MuFu

MuFu

Moderator
#4
Yeah, it loads from the HDD. I was just wondering because a new graphics card would explain an increase in level loading times (because of texture compresion).

I have no idea, then. A 56x won't be that much quicker than a 32x drive. Have you checked that DMA is enabled for the newer drive?

MuFu.

------------------
[email protected](11x152MHz)
Kula Masta [email protected]
KG7R
Krewtial 512MB
Raydion [email protected]/640MHz
60GXP 60GB
75GXP 30GB
SBLyve! 5.1
PlecksRyta 16/10/40A
Pie-on-ear 16x DVD
LG Phlatron 795FT+
WyndoesXP
 
W

WillielovesJesus

New Member
#5
No or maybe, I hate being so stupid but what is DMA, I suppose this is a setting in Bios? I will go to my Bios and check,Thank you Mutha Funker, I dont care for the name but I respect your Knowledge and willingness to help.

------------------
Serve God and him ONLY.
AsusP4S333-M,Pentium 4 2.0 Ghz @2.0,512 DDR2700, Nvidia GF3Ti200,Seagate40gigHD, 56X CD rom,4x4x32CDRW,
 
W

WillielovesJesus

New Member
#6
Okay, DMA has to do with Data transfer, mine is disabled and the option are 0,1,2,3,4,5 and 6, so what do you think? I dont have a clue, my first reaction is MAX IT! tell me what is the best for my System?

------------------
Serve God and him ONLY.
AsusP4S333-M,Pentium 4 2.0 Ghz @2.0,512 DDR2700, Nvidia GF3Ti200,Seagate40gigHD, 56X CD rom,4x4x32CDRW,
 
MuFu

MuFu

Moderator
#7
Look in device manager.

If you are using Windows XP then click the IDE/ATAPI controllers tab and go into the properties for each of the two channels. In the Advanced Settings tab select "Use DMA if possible" for everything.

If you are using Windows 9x/ME then go into device manager and enable DMA in the Properties section for the disk drive.

DMA is "Direct Memory Access" and essentially takes the load of the CPU when using an IDE/ATAPI device.

MuFu.

------------------
[email protected](11x152MHz)
Kula Masta [email protected]
KG7R
Krewtial 512MB
Raydion [email protected]/640MHz
60GXP 60GB
75GXP 30GB
SBLyve! 5.1
PlecksRyta 16/10/40A
Pie-on-ear 16x DVD
LG Phlatron 795FT+
WyndoesXP
 
A

Aesrick7

New Member
#8
You can enable it by going to devise manager,cd rom,settings and checking the box next to dma.You can also do this to harddrive also....

------------------
900 T-B
Abit KT7 mobo
384 pc 133,64 pc 100
Geforce2 64 gts Herculese
soundblaster live value
2 20gig hd maxtor
Win2k pro/win98se
Work damn it!!!!!!Wheres the hammer!!!!!!
 
W

WillielovesJesus

New Member
#9
Okay, my HDD says DMA 5 and I selected DMA on my CD rom as well, however in my bios there is "ultra DMA" and it is disaled, and it has selections 1-6 what do i do here?

------------------
Serve God and him ONLY.
AsusP4S333-M,Pentium 4 2.0 Ghz @2.0,512 DDR2700, Nvidia GF3Ti200,Seagate40gigHD, 56X CD rom,4x4x32CDRW,
 
MuFu

MuFu

Moderator
#10
Where are you seeing those options, 0, 1, 2, 3, 4, 5 and 6? Sounds like the different DMA modes available. Is that in the BIOS?

Usually the BIOS sets DMA modes for the hard disk drives automatically, but you may need to check whether it is enabled for CD-ROM/DVD-ROM's in Windows


MuFu.

P.S. Don't sweat the name, mate! Was conceived totally innocently I swear. I am not j/k'ing. Check out the forums of funk band "Tower Of Power" and you'll see me registered there as Mutha Funker.
(wouldn't mind changing it to "MuFu" though because of all the trouble etc...)

------------------
[email protected](11x152MHz)
Kula Masta [email protected]
KG7R
Krewtial 512MB
Raydion [email protected]/640MHz
60GXP 60GB
75GXP 30GB
SBLyve! 5.1
PlecksRyta 16/10/40A
Pie-on-ear 16x DVD
LG Phlatron 795FT+
WyndoesXP
 
W

WillielovesJesus

New Member
#12
In Bios I have a selection for "Ultra DMA" it is disabled at the moment, when I highlight the"Disabled" it opens a window with:
0
1
2
3
4
5
6
Disable

Do you think setting it a 5 like my setting in IDE/ATAPI properties would be a good choice?
Is it normal to have an "Ultra Dma" setting in Bios?

------------------
Serve God and him ONLY.
AsusP4S333-M,Pentium 4 2.0 Ghz @2.0,512 DDR2700, Nvidia GF3Ti200,Seagate40gigHD, 56X CD rom,4x4x32CDRW,
 
W

WillielovesJesus

New Member
#13
Just to be clear my windows setting is Primary "Ultra DMA mode 5" thats what it says under properties in windows.

for secondary IDE Channel it says
"Multi-word DMA 2"

these are the settings in Windows under Device Manager/IDE ATA/ATAPI/properties

BUT

in bios it has "Ultra DMA" DISABLED with the possible selections of 1 thru 6.


------------------
Serve God and him ONLY.
AsusP4S333-M,Pentium 4 2.0 Ghz @2.0,512 DDR2700, Nvidia GF3Ti200,Seagate40gigHD, 56X CD rom,4x4x32CDRW,
 
MuFu

MuFu

Moderator
#14
Ok, the primary being "UDMA mode 5" is ok... that's your HDD at ATA100 so that's fine. The secondary being "Multi-Word DMA Mode 2" is UDMA mode 0 (probably PIO mode 4). So your CD-ROM has 16.6MB/s max transfer rate available to it on the IDE bus. That's ok too.

As for DMA in the BIOS, if it wasn't enabled on your drives then you'd have noticed a huge performance decrease by now. I am not sure what that setting refers to. Which part of the BIOS setup is it in? I'd set it at "5" and see what happens!


MuFu.

------------------
[email protected](11x152MHz)
Kula Masta [email protected]
KG7R
Krewtial 512MB
Raydion [email protected]/640MHz
60GXP 60GB
75GXP 30GB
SBLyve! 5.1
PlecksRyta 16/10/40A
Pie-on-ear 16x DVD
LG Phlatron 795FT+
WyndoesXP

[This message has been edited by Mutha Funker (edited 05-02-2002).]
 
W

WillielovesJesus

New Member
#17
A huge preformance drop is what I have noticed, my old P 3 500 Mhz W/32X cd rom loaded(installed) Way faster, MOHAA on the old Sys took maybe 2 minutes, this system takes 5 to 6 minutes it is slower on all disc reading, I changed my setting in bios for the CD rom to 5, Ill test it and post in about an hour, Thanks MUFU your the best.

------------------
Serve God and him ONLY.
AsusP4S333-M,Pentium 4 2.0 Ghz @2.0,512 DDR2700, Nvidia GF3Ti200,Seagate40gigHD, 56X CD rom,4x4x32CDRW,
 
W

WillielovesJesus

New Member
#18
It's no faster.


------------------
Serve God and him ONLY.
AsusP4S333-M,Pentium 4 2.0 Ghz @2.0,512 DDR2700, Nvidia GF3Ti200,Seagate40gigHD, 56X CD rom,4x4x32CDRW,