Got a new coppermine and check out the oc results

J

jhall

New Member
#1
I got a PIII-500e with a SOYO 6BA+4 and I now have the chip running stable at 667mhz!!
The guy I got it from said he'd guarentee that it will be stabl at 750 if I use pc-133
ram. I didn't have the dough to get the ram so I used the pc-100 (128mb) that I had. well it runs rock stable at a 133mhz bus so I get 667!! I'm sceptical about his claim of 750 though but this guy (I've bought many celery and mobo combos from him before and they all overclocked as promised. Good luck for me at computer shows!)will give me my $ back if it doesn't work! I think that since the MOBO is a BX the AGP buss speed of 100 will choke my G-400max when I try to run any Games i.e QIII. But what the hell 667! for 225 (chip) and 125 (MOBO) I'll consider myself lucky because I played QIII @1024x768 Buttery smooth. I hope all of you can have the same luck as me!!
 
N

NiteOwl

New Member
#2
go for 750 MHz, 150 FSB. The G400 can hack it. Infact, alot of people o/c'ing Cumine got the G400 for this sole reason (but you need some good RAM thought). But to stop at 133 MHz is like only using half the potential of your 500e.
 
S

Swedishlf

New Member
#3
I have a 500e with stock hs/fan and It does 750 no problem. I'd go higher but two things stop me. I have pc100 ram which I was lucky to get at 150 to say the least. and my tnt2 doesn't like that speed much. I have to set the AGP memory bus to 16MB but I overclocked the chip/memory on it to 180/210.
I checked the scores and compared them, the 16mb doesn't make much of a difference, it equals out with the speed.
Go for it man, 750 is so sweet.

------------------
If it ain't broke, break it....And it just might work better.
 
N

NiteOwl

New Member
#4
something's wrong with HWC. This post and also another post said it had one more post then it is actually showing . But the post doesn't show up til someone else post another message (eg. Swedishif's post wasn't visible til I posted this post). wuzup?

[This message has been edited by NiteOwl (edited 01-24-2000).]
 
S

SkrUboL

New Member
#5
Tried hitting refresh? or shift reload or whatever on Netscape? I've had that problem a couple times, but that usually solved it.

------------------
MooOoo!
 
N

NiteOwl

New Member
#6
refresh didn't solve that particular problem. BladeRunner posted a message and it wasn't visible for a few hours until I posted another message in the thread. Oh well, something for the folks at HWC to work on (thanks).
 
S

SadSadPanda

New Member
#7
Now I want 2 500es. Maybe next year. Didn't they come out with ppga to fcpga adapter? Has anyone tried this?

------------------
No matter what a hooker tells you, there is no sex in the Champagne room.
 
S

SadSadPanda

New Member
#8
My response just showed immediately.


------------------
No matter what a hooker tells you, there is no sex in the Champagne room.
 
S

SkrUboL

New Member
#10
Hell ya Talbot! Intel just doesn't want to admit they worship the devil. That's why they broke the trend and stuck on a 7.

------------------
MooOoo!
 
J

jhall

New Member
#11
Well I took the chance and went for 750. It does windows office stuff fine but locked up in QIII. I will need pc-133 ram to hit the sweet spot of this chips potential. I notched it back to 700mhz and it runs fine with all my games. I'm happy with what I got and all but you know how it is... I'll end up running out for some pc-133 and getting 750!!! WOW!!
 
BladeRunner

BladeRunner

Silent & Cool.....
#12
NiteOwl

You noticed that as well It's been driving me crazy but nobody else mentioned so I though it might just be me.

Ever since Xmas when they dicked around with the site it's been a real pain in the arse to use, sometimes it is so slow to download and I don't see the "we are sending you back to your message" that you used to get any more. Just about everything I post doesn't appear straight away although the number of messages goes up.

Who should I e-mail as they may not know this is happening from our end?

BladeRunner
 
N

NiteOwl

New Member
#13
Ha, I thought it wasn't all just in my head. Does Baloneyflaps or ToolBox have connections that they can notify (now that they are moderators and are in the loop not like us plain old members just one step away from been junior members if HWC has a bad day)
 
Xriz

Xriz

New Member
#14
Email anyone exept me


Best suport conversation today
Now we have fixed you ISDN card and only need your Username and Password to configure your internet conection!
Yes but that is the problem the internet dont understand mine adresses



------------------
There are those who think, and those who dream, But I, for one, refuse to choose between the two!

[This message has been edited by Xriz (edited 01-25-2000).]
 

Associates