GeForce/Screen Saver Crash

K

kenabeelaw

New Member
#1
Hello, all! I have a new PC running a Creative GeForce DDR.I have experienced several screen saver crashes using the Win 98 built-in screen savers. The display goes black, or the screen saver graphics slow to a crawl, and the pixels seperate. Then a grey box appears in the toolbar in the middle of the bottom of the Win 98 desktop, with the notation "Screen Saver". Is this a GeForce related problem, or something else, and how do I fix it?? Many thanks!!!!
 
K

kenabeelaw

New Member
#3
Johnny-I'm running:

PIII 550 MHz
SuperMicro 440 BX
64 MB RAM

Hope this helps!!!!
 
Baloneyflaps

Baloneyflaps

Super Moderator
#4
I'd be willing to bet its a driver issue.

Which card do you have, and what drivers are you using?
 
K

kenabeelaw

New Member
#5
B-Flaps: I'm running the Creative Annihiltator Pro DDR with the factory drivers installed from the Creative CD packaged with the card....thanks for trying to help!!!!
 
Baloneyflaps

Baloneyflaps

Super Moderator
#6
I have the same card... I've been using the Detonator drivers with much more luck than I had with Creatives... heck, some of the NVidia demos that came with the card didn't work with their drivers!

Have you tried the Detonators yet?
 
K

kenabeelaw

New Member
#7
Hi, B-Flaps!! I have not tried the Detonators yet; do you think this might cure the screen saver issue? Current drivers seem to really dislike apps running in background at startup; have disabled many, but some need to keep...thanks loads again!!!!
 
Baloneyflaps

Baloneyflaps

Super Moderator
#8
I can't say positively if the NVidia drivers will help you, but using the Detonator drivers helped my system quite a bit!

If I were you, I'd definitely give them a try!
 
K

kenabeelaw

New Member
#9
Hi,again B-Flaps....will try your advice re: drivers and many thanks for your help!!!
 

Associates