FSB Overclocking



New Member
At last I’ve got a T-Bird 900MHz. It’s a long story , I posted it some time back. The processor was a replacement to the one I had. Anyway…. I want to get to 1GHz. The only problem is that my motherboard (Gigabyte GA-7IXE4) doesn’t support multiplier change. Only FSB (from 90MHz to 115MHz). So there is no other way except the FSB. So I changed it to 115MHz (MAX) and that gave me 115x9 = 1035 (Finally 1GHz
). It booted fine & ran Sisoft Sandra 2000, CPUMark99 & Performance test3. I used it at 1035 for about 10mins & during that time I saw no stability issues. But the temp went to 52C under full load (quite hot , isn’t it ?) So I switched back to 100MHz. I should throw away the OEM fan which came with it & get a good HS + Fan.My problem is, is it okey to run at 115MHz if the PC is stable at that speed?. I’ve heard that Athlons don’t run well at higher bus speeds. I searched a little in the net & found out that 115MHz is too high. But for me it seems to work. Is it okey for the hard disk, Sound card & the VGA?. (I’ve got a SB Live Value , Quantum HDD , TNT2 )

And one other thing a friend of mine said that don’t overclock it right now, he said that let it run at 900 for few weeks & then gradually overclock. His opinion was that the processor needs to be seasoned for higher speeds gradually. Is he right?


Ex pert
Hey, if it's working & stable, don't worry about it
You can do the burn-in at 1.035GHz, too, then see if you can back down the voltage and still keep stability. And throw away that default HSF! I've got one of those on my Duron, and it sucks! It used to be alright, but now the thermal grease has degraded so that if my temps hjit 53.5C, my PC locks up. I'm currently at 51C, and if it gets hot out, I have serious lock-up problems... needless to say, I'm working on replacing the damned thing- going for water cooling this time

Asus A7V
Duron [email protected]@1.80V


New Member
I’m running at the default voltage. So are you suggesting that I should go below the default voltage?. There is no voltage setting in the bios & I don’t like to mess around with those bridges (I mean the pencil trick). Thanks for the quick reply.


New Member
BTW the HS I have is recommended in the AMD site, the name is Tisol or something like that. But I don’t feel that it is doing a good job. So how come AMD recommend it?. The only problem I can think of that I don’t have thermal paste between the Chip & the HS. Can that make a big difference?


New Member
It doesn't really matter what your temp is, as long as your system is stable. If it is not stable buy a better HSF. Don't listen to your friend he doesn't know what he is talking about. My 1.47 Athlon reach 61C under heavy load (with a Hedgehog HSF), but it is perfecltly stable so I just don't care about it.



New Member
61C on a tbird? That is insane hot. My tbird hasn't gone over 49C, I would crap my pants if it was running higher than 55C.

Check out the forums at www.thegameguys.com
Mod of the FS/T Forum
Epox 8kta3 AXIA Tbird [email protected],
256mb Mushkin Rev 2,
30 + 40 gb 7200 ata66,
SB Live Value, HP 9210i,
Pioneer 303S slot load scsi
"I am who am" ~God


New Member
And that's no joke. I go nuts if my 850 T-Bird @ 133FSB=1.14 gigs goes over 40'C but I am peltier and H2O cooled. The highest I get with a full load is 37'C. As of right now it is 28'C on the web.

"When in doubt, cut it out"


Silent & Cool.....
Same here 45C is a max for me, which is getting harder to achieve with air cooling as summer approaches. Heat may not kill the chip straight away but it will lead to a premature slow death.


New Member
And what about the high bus speed?. Won’t that damage any components?. The PCI bus runs at 38MHz (5MHz over spec) & the AGP at 76.5MHz (10MHz over spec). Does the higher bus speed has any effect on the hard disk?. And one last thing is there any program that will let me run the PCI & AGP bus at default speed & run the system bus at 115 MHz?. I’ve tried something called CPU cool but even though it has my motherboard listed it says that the PLL or something does not match.


New Member
38MHz for the PCI bus is not too bad, if you don't have any problems with the hard drive (most recent ones will be fine). TNT2 should be fine at 78MHz AGP, the GeForces have no probs at 89-90MHz+


New Member
I am currently running the 155 FSB without problems, that brings the PCI to 39, you should be fine... if you see the slightest hint of file corruption then it is going to fast and you need to back the thing down some more.

I saw an adapter that allowed you to change the multiplier. it is another socket like device...

---------------- <---Chip
| || || || || || || || | <---Adapter
| || || || || || || || | <---Socket

it is designed for motherboards that dont have multiplier settings in the bios.

look around for swiches or jumpers on the motherboard, thoes may allow you to change the mult. or voltage.

hope this helps.

AMD Thunderbird [email protected] 1.6 volts!
256mb KINGMAX PC-150 RAM
2X 40GB IBM hdds (RAID0)
Toshiba 12x DVD
Plextor 12x10x32x CDRW
Voodoo 3 3000 (will be a GF2U when pice goes down)
SoundBlaster Live! Value
3dfx Desktop TV
3com 3C905 TX NIC
and a modded case with a 10-100 hub


New Member
You should not leave the gap, however minute appearing, between your HSF and your CPU.

The small amount of air acts as an insulator, trapping heat in the vicinity of the processor rather than transferring it to the HSF where it can dissipate along all the surface area.

If thermal grease came with your HSF, use it. If not, contact anyone specializing in HSFs. You may need quite a bit or you may only need a tiny amount. What the proper amount for you is whatever it takes to bring the HSF into thermal contact with the CPU.

Have a GlobalWin VOS32. Quiet. Works well. Not as pricey as Alpha. A good buy for the money. Have a Panaflo in the front and one in the back. Plus an Enermax p/s. No no-name-brand case fans. My HDDs run cool and don't need their own fan.

If you can't be a good example,
then you'll just have to be a horrible warning.
- - - Catherine Aird - - -