Diamond Monster II Nightmare! (as posted in the General section)

R

Roodoff

New Member
#1
I have a 450 PII on a Asus P2B Motherboard, 128Mb (100Mhz Ram), G200 Millenium(8Mb) and a DIAMOND MONSTER II (12MB). The operating system is Win 98. However when I run Unreal, Quake II, Klingon Honour Guard or others the game will either go 'blocky' then crash after a few seconds, or simply stop responding. I have all the latest drivers and I have done several installations with everything including Windows 98. Any thoughts on the matter would be great. Thanks!
 
C

Chanse

Guest
#2
Just as an idea, try using the 3dfx reference drivers, on even someone elses voodoo2 drivers. Diamond drivers really suck . I had a Viper 330 that ran sweet with the Nvidia reference, or even with the STB VElocity drivers, but not with diamonds
 
C

collinj

New Member
#3
Try lowering the clock speed on the monster 3d II card, if your drivers allow you to do this. If not, find a utility that will allow you to adjust the memory clock of the 3dfx card. Some games (particularly any games based on the unreal engine: ie unreal and honour guard) are very intollerant to overclocking of any kind. Diamond has the habbit of releasing drivers that automatically boost up the memory clock speed in order to get better performance in benchmarks (stb and ati are also very bad for this). If you drop down the clock to 90mhz you should not have any problems like this anymore. (your monster II is probably clocked by your drivers at at least 96 mhz, possibly up to 100mhz.)
 
R

Roodoff

New Member
#4
Thanks to CHANSE and COLLINJ for responding to my posting so quickly. I tried the advice, but with no luck. I've now tried everything under the sun, but with no success so I'm giving up. The little bugger is getting sold!
Thanks anyway guys.
Cheers!