Dell T7400 and 6 - 24 inch Monitors

T

Turbine-wine

New Member
#1
Hi
I have a Dell T7400 with Dual Quad E5405's (I think) they are about 2ghz processors. I have 3 PNY NVS 290 video cards (256meg each) hooked to 6 Dell 24 inch displays.

I am getting cursor jumping and trails, also when I move a window on the screen it seems to detach parts of itself as it moves.

I am not a computer person but believe this has something to do with refresh and video memory.

I use eSignal stretched across 3 displays and then have a browser with a Java/flash chat, and another small Java program running simultaneously.

I have 6big of RAM and the CPU's never get much above 20% usage unless If I pop another page it will send one CPU into 100% for a few seconds then settle down again.

I have a 50meg broadband hookup to the house
So am I correct the most likely culprit is the video cards?
I do not do any gaming on this computer its for work only. So would going to the NVS 300 (512meg- 256 per display) solve the issue? I like the NVS cards because they have no fan and large heat sinks. They also leave sufficient space between cards, for the fans to keep the case and cards cool.

I have the newest drivers installed. I think I have given all the information needed, if not let me know, thanks

Any help would be appreciated.
 
Shinma

Shinma

____________
#2
If you suspect the video cards are at issue and it only occurs after running for a while,
You can try checking temps via software such as GPU-Z.
 
T

Turbine-wine

New Member
#3
Thanks for the reply

No its not heat, It happens right from the getgo.
 
Shinma

Shinma

____________
#4
... I am getting cursor jumping and trails, ...
A quick search on the net has symptoms described having been traced to defective mouse as well.
If mouse confirmed not to be source of issue, suspicion would be the video card.
If possible, test with a confirmed working video card for comparison.
 

Associates