DCM with 2 access points not working



New Member
I have a problem with Passpoint plus access control system. I have two access points on a single DCM that will not respond to any cards. One day it worked and the next they didn't. The only event that happened between that time was a Card EXP Counts Back UP. I can manually grant access to the door from the computer, but when I try any access card the access point beeps, but nothing happens and no log entry is created in the event log. All the settings for the DCM and the access points are setup the same as the others on the system. I have deleted the DCM and re-enrolled it but still the same problem. Is there a process to reload all the cards for that DCM. I noticed there is an upload command for the cards. Should I try to upload the cards back to the MLB? Will that erase any information?Any advice would be greatly appreciated. Thanks
Sir Flannel

Sir Flannel

Resident Curmudgeon
The MLB is the only device that stores the database. The DCM receives the card read, then relays the information to the MLB, which makes the access granted/denied decision, and tells the DCM. Check to make sure the doors are set to Protect, not Lock. Lock disables the door. There are also event/action commands and schedule commands that can disable the readers, set them to card+pin mode (even if the reader doesn't have a PIN pad). Do the doors have door status contacts on them? It might be that they are not showing the correct status of the door, which might prevent it from unlocking the lock (why unlock the door if it thinks it's already open?). The Upload command uploads the database from the MLB to the computer, to restore the database after a crash or onto a new computer if the need arises. I suppose it is possible the DCM is not relaying the access request to the MLB, which would mean the DCM would need to be replaced. Just a couple of ideas to look for.