Cloning issue with Acronis



My wife's laptop has been acting flaky, so I wanted to clone her hard drive to anther SATA drive I have to have a backup of the OS. She runs XP. It is an HP business laptop, Model 6530B. It is 4 years old and has run/otherwise continues to run great. There have been some issues at boot, when the SP startup screen shifts to the welcome screen. I updated her video drivers, and that seemed to help (the old one may have been corrupted. It booted in Safe Mode just fine).

The cloning process runs just fine-I have done this many time with my Windows 7 HP laptop. However, the cloned drive will not boot. I get a disk read error.

I tried:

1. Updating the SATA drivers before cloning.
2. Running a repair install with the XP disk. It would not let me proceed-said there was an issue with my drive-unspecified.

I note that her drive, which is original to the machine, has a hidden partition to make restoration easier. Could the existence of the hidden partition be my issue?

I don't think there is an issue with the integrity of the cloned drive. I have cloned by Window 7 machine to it as a backup a few time, and it always boots. This time, though , with XP, no boot.

I was convinced it was an XP SATA driver issue, but apparently not (the old drive is a Toshiba, the new drive is a WD).
I have not had Acronis fail me before, and this has thrown me.

Any suggestions gratefully accepted. I could re-format her drive and reinstall (without that hidden partition), but that is a lot of work.


Why am I still doing up?
Are you sure you are selecting the whole disk (and not just the c drive)? You mentioned that it has a hidden partition.

It may be Acronis. I've used them forever, but are now using another cloning program Macrium Reflect (they have a free 30-day trial).


I am absolutely backing up the entire drive.

I thin it may be Acronis as well. I actually tried deleting the hidden partition by hooking the cloned drive on to my Win 7 machine under USB, but no dice.

Macrium-you like that? I don't know that software...


Procrastinating Member
Did you run a hdd diagnostic on the Toshiba? Wondering if the Toshiba could have any errors that transferred themselves to the image. Toshiba won't provide the proletariat any tools to self-test, but Seatools may do it.

I've had an issue with some old Thinkpad T40 and T41's not finding the disk on the first reboot on a Windows install. There are times with computers that I think you have to spin around three times, throw something over your left shoulder and recite an incantation to some obscure god to make the things work. If you find the magic formula........................let me know.