CISCO 2600 Router Crashed !!

S

SweetMemories

New Member
#1
Hi everyone,
Need urgent help, please !
I have a CISCO 2600 Series router in the office. Yesterday it happened to crash. When I power-cycled the router, it keeps on booting up. It seemes like it has been caught in a loop. This is how the booting message looks like :

--------------------------------------------

Sizing NVRAM
Initializing PCI subsystem
Exiting init
C2600 platform with 32768 Kbytes of main memory
open: file "n" not found
open(): Open Error = -1
loadprog: error - on file open
boot: cannot load "flash:n"
System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)
Copyright (c) 1999 by cisco Systems, Inc.
TAC:Home:SW:IOS:Specials for info

Testing lower main memory - data equals address
Testing lower main memory - checkerboard
Testing lower main memory - inverse checkerboard
Clearing lower 4K memory for cache initialization
Clearing bss
Reading monitor variables from NVRAM
Enabling interrupts
Enabling instruction cache
Reading cookie
Initializing main memory
Sizing NVRAM
Initializing PCI subsystem
Exiting init
C2600 platform with 32768 Kbytes of main memory
open: file "n" not found
open(): Open Error = -1
loadprog: error - on file open
boot: cannot load "flash:n"
System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)
Copyright (c) 1999 by cisco Systems, Inc.
TAC:Home:SW:IOS:Specials for info

--------------------------------------------

I couldn't stop the loop by entering a break sequence. Can anyone, please help me to stop this thing so that I can continue to troubleshoot it. Thanks !
 
U

unixfan

New Member
#2
I work in the UUNET(Worldcom) NOC, i work on router crashes all the time. Does it have flash cards??? Did you have console access??? It looks like either your IOS file is corrupt or your boot pointers are incorrect. you need to check that out...I would try swapping the flash card with one that has a good IOS on it...

------------------
AMD Tbird 1Ghz
ABit KT7
384MB PC100 SDRAM
50X ASUS CDROM
16X10X40 TDK VeloCD Writer
30 GB ULTRA/ATA 100 HD MAXTOR
13 GB UDMA/33 HD MAXTOR
Matrox G450 Dual Head 32M
WINTV Card
Netgear 10/100 LAN CARD
SB PCI128
19" Monitor
17" MOnitor
Win2K Pro
 
S

SweetMemories

New Member
#4
Finally I managed to stop the loop by changing the BAUD rate of the connection. However, it seems like the IOS is corrupted. When I tried to reset the router, this is the output I get :-

-------------------------------------------------------------

System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)
Copyright (c) 1999 by cisco Systems, Inc.
TAC:Home:SW:IOS:Specials for info

Testing lower main memory - data equals address
Testing lower main memory - checkerboard
Testing lower main memory - inverse checkerboard
Clearing lower 4K memory for cache initialization
Clearing bss
Reading monitor variables from NVRAM
Enabling interrupts
Enabling instruction cache
Reading cookie
Initializing main memory
Sizing NVRAM
Initializing PCI subsystem
Exiting init
C2600 platform with 32768 Kbytes of main memory

loadprog: bad file magic number: 0x0
boot: cannot load "flash:"
System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)
Copyright (c) 1999 by cisco Systems, Inc.
TAC:Home:SW:IOS:Specials for info

Testing lower main memory - data equals address
Testing lower main memory - checkerboard
Testing lower main memory - inverse checkerboard
Clearing lower 4K memory for cache initialization
Clearing bss
Reading monitor variables from NVRAM
Enabling interrupts
Enabling instruction cache
Reading cookie
Initializing main memory
Sizing NVRAM
Initializing PCI subsystem
Exiting init
C2600 platform with 32768 Kbytes of main memory


loadprog: bad file magic number: 0x0
boot: cannot load "flash:"
System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)
Copyright (c) 1999 by cisco Systems, Inc.
TAC:Home:SW:IOS:Specials for info

Testing lower main memory - data equals address
Testing lower main memory - checkerboard
Testing lower main memory - inverse checkerboard
Clearing lower 4K memory for cache initialization
Clearing bss
Reading monitor variables from NVRAM
Enabling interrupts
Enabling instruction cache
Reading cookie
Initializing main memory
Sizing NVRAM
Initializing PCI subsystem
Exiting init
C2600 platform with 32768 Kbytes of main memory

rommon 1 >

-------------------------------------------------------------

It seems like it is unable to load the IOS. Simply typing "dir flash:" at the rommon prompt shows nothing. How can I get back the IOS software ? I'm not so good in this. This is my first experience with router issues. Do I need to pay for the download? I do not have any contract whatsoever with CISCO and the product has only just celebrated its first anniversary!

Any help will be much appreciated.
 
J

Johnsaroka

New Member
#5
cisco 2600

I have exactly same issue, my 2600 keep rebooting, I am not able to get ROMMON, any help would be appreciated.

System Bootstrap, Version 11.3(2)XA3, PLATFORM SPECIFIC RELEASE SOFTWARE (fc1)
Copyright (c) 1998 by cisco Systems, Inc.
TAC:Home:SW:IOS:Specials for info
C2600 platform with 49152 Kbytes of main memory

open: file "n" not found
open(): Open Error = -1
loadprog: error - on file open
boot: cannot load "flash:n"

System Bootstrap, Version 11.3(2)XA3, PLATFORM SPECIFIC RELEASE SOFTWARE (fc1)
Copyright (c) 1998 by cisco Systems, Inc.
TAC:Home:SW:IOS:Specials for info
C2600 platform with 49152 Kbytes of main memory

open: file "n" not found
open(): Open Error = -1
loadprog: error - on file open
boot: cannot load "flash:n"
 

Associates