Choppy mouse

J

JesterXXV

New Member
#1
I have a minor problem: My mouse cursor animation isn't as smooth as most of the other machines I've used. Also, I've noticed that on these machines the little spinning logo in the corner of IE or Netscape animates faster than on my machine. I have an Athlon 750 (slot a - not thunderbird) with 128 megs of ram, a 15 gb 5400 rpm hard drive, a 2x agp slot with a 8 mb nvidia e-vanta lite, and windows 98. One other such machine which seems to just animate everything better is a celeron 500 with 64 megs of ram and a video card which utilizes system ram for vram and running Windows 2000.

Like I said, this is a minor problem, and I'm satisfied with everything else on my machine except this one little aesthetic quality. Any suggestions would be most appreciated. Thanks a lot!
 
rangeral

rangeral

Our Friend
#2
Remove the mouse from device manager and any programs you installed with it plus folders left behind then restart see how it acts without any programs for it loaded.
 
USSVoyager

USSVoyager

Excuse the name
#3
The spinning logo in the corner of IE and Netscape always spins faster when under an NT operating system, which explains why you see if spinning faster on a weaker computer. There is nothing you can do about this.

And regarding your mouse, the generic mouse driver in Windows 98 keeps the refresh rate at about 40Hz for the pointer, which explains why it seems a bit jumpy. To increase the refresh rate, you can pick up a program from here http://www.tweakfiles.com/input/ called PS2Rate which increases the refresh rate and the mouse no longer looks jumpy.

Hope I helped.

------------------
Speed is everything - Warp factor 9, Mr. Sulu!
 
J

JesterXXV

New Member
#4
Thanks USSVoyager, that program worked just great. Cursor looks so pretty now...

Thanks again!
 
S

stingray84

New Member
#5
I had similar problem where on halflife counterstrike I would aim then it would freeze occasionally for split second when I got the logitect software that would run in my taskbar and probably the drivers it installed for my comp. So I uninstalled it and it works fine.
 
Raccoon

Raccoon

Slacker
#6
PS/2 rate rocks! But I got myself an USB-mouse and it was no longer needed...for some strange reason, USB-mice makes the pointer move more smoothly. Just like when setting the PS/2-rate @200Hz (default is 80).

------------------
"Yesterday we obeyed kings and bent our necks before emperors.
But today we kneel only to the truth..."

--Kahlil Gibran
 
equinoxe3d

equinoxe3d

Active Member
#7
Originally posted by Raccoon:
PS/2 rate rocks! But I got myself an USB-mouse and it was no longer needed...for some strange reason, USB-mice makes the pointer move more smoothly. Just like when setting the PS/2-rate @200Hz (default is 80).

That's because USB has a refresh rate of 130Hz by default, compared to 40 for PS2/serial. I used PS/2 Rate and I admit it's a must-have program for PS/2 mouse users.




------------------
Pentium II 350 MHz
160mb NEC PC100 SDRAM
Voodoo3 3000 AGP
Guillemot MaxiSound Fortissimo
Windows 98SE
 

Associates