Change to the New Posts function

jimbo1763

jimbo1763

Moderator
#1
It may be that I just have to get used to it, but is anyone else having trouble with the changes to the New Posts part of the website? The threads that I am posting to do not seem to show up as "new," and it sort of floods me with threads that I have not been a part of on purpose (usually because I don't have anything to contribute).

What was the reason for the change?
 
DanceMan

DanceMan

Procrastinating Member
#2
I have my HWC link in my Bookmarks Toolbar in FF set to give me a New Posts page, and it functioned today as it has before. New posts since my last visit are bold, others not.

However, I miss the functionality of the link macro. It's lost the ability to substitute other text. It's going to make it simpler for novices, but the experienced users have lost a tool.
 
Admin

Admin

Administrator
Staff member
#3
Read/unread status is no longer a cookie timeout, but a field in the DB. THis means nothing is marked read unless you actually open it, it won't timeout on it's own. In addition, your own posts do not show up as new posts.

You can still format links with alternate text.
 
Admin

Admin

Administrator
Staff member
#5
Nah, you can type the text, highlight it, then click the url button and enter the address, like this
 
jimbo1763

jimbo1763

Moderator
#6
JPnyc said:
Read/unread status is no longer a cookie timeout, but a field in the DB. THis means nothing is marked read unless you actually open it, it won't timeout on it's own. In addition, your own posts do not show up as new posts.

You can still format links with alternate text.
Joe-does the change from the cookie timeout make a difference as to traffic, etc.? At the risk of sounding either ungrateful or like I am complaining, I have a hard time getting my bearings as to what I have looked at and what I haven't.
 
Admin

Admin

Administrator
Staff member
#7
No, not that I've seen. It's way more accurate than before, that's all. I recommend you give the forum the once over, then click "mark forum read" (bottom of main page). That'll mark them all read, and it will keep an accurate account from then on.
 
jimbo1763

jimbo1763

Moderator
#8
JPnyc said:
No, not that I've seen. It's way more accurate than before, that's all. I recommend you give the forum the once over, then click "mark forum read" (bottom of main page). That'll mark them all read, and it will keep an accurate account from then on.
To tell you the truth, I never realized that "mark forum read" function was there. I will try that. Thanks, Joe.
 
DanceMan

DanceMan

Procrastinating Member
#10
JPnyc said:
Nah, you can type the text, highlight it, then click the url button and enter the address, like this
Thanks for the tip. That's identical to the method one uses in Gmail.
 

Associates