Cely 600 CB0 stuck at 900...pelt questions also..

P

Philly

New Member
#1
alright...sys specs first i guess

ive got
Abits Be6-2 with abits sloket III
Cely 600 CB0 @ 900
Geforce 2 gts (not OC now, was before)
3 sticks of pc100 (dont know how fast it will go... micron out of a dell pc)
diamond mx300 sound card
two cdrws
two 15G ibm hdds
some no name 300W PS
a 60Gph little giant pump
large water container
120mm RAD
72W pelt
alu water block
Cu spacer

when i run it with ice in the water it drops to right at freezing but with just room temp water, it stays right around 20 Celcius, my question is will a good power supply (non computer) power it right and drop it below zero? im thinking that the power supply is only 12V and probably not nearly enough amps...also, will a drift .8 drop me below zero with room temp water? im thinking of getting one, maybe putting the 72W i have now on my vid card...not so much for OC but for 3D stability, i overheat the card before i get bored of playing games

oh and where can i get a powerful power supply for cheap???

thanks for the help

------------------
computers dont have speed limits - NOT ANYMORE

[This message has been edited by Philly (edited 04-19-2001).]
 
Kruz

Kruz

Parrot Head
#2
I've got a 300w p/s (ANTEC).
running all my stuff, Including a 72 w pelt. on air... PEP66
Idle temps are -2c Idle 30c running seti and gnome at the same time........

------------------
Celeron [email protected],1.95v,
Abit BE6-II Bios= RV , Abit Slocket3, Alpha-pep66+72wPELT, Micron PC133 {128mb) ,[email protected]\210 ,linskys 10/100, 3Com 10/100.Win98se/Win2kpro
 
P

Philly

New Member
#3
i want to go way below zero, but since im water cooling why doesn't mine drop down like that too?

------------------
computers dont have speed limits - NOT ANYMORE
 
P

Philly

New Member
#4
you aren't using ice to drop that low either...with just water i stay wayyy too hot

------------------
computers dont have speed limits - NOT ANYMORE
 
Kruz

Kruz

Parrot Head
#5
Well I've made sure that the CPU/PELT/COLDPLATE/HEATSINK have a good fit...
I use Artic Silver ...
I've got my Fan on the Alpha running @17volts (6800 rpm)...
And have substantial case cooling.
Double check the waterblock/pelt for a good fit.

------------------
Celeron [email protected],1.95v,
Abit BE6-II Bios= RV , Abit Slocket3, Alpha-pep66+72wPELT, Micron PC133 {128mb) ,[email protected]\210 ,linskys 10/100, 3Com 10/100.Win98se/Win2kpro

[This message has been edited by Kruz (edited 04-19-2001).]
 
P

Philly

New Member
#6
well i haven't checked it for a good fit recently but when it didn't fit before temps ran way over 20C, and i use artic silver too

------------------
computers dont have speed limits - NOT ANYMORE
 
W

Wuzup101

New Member
#7
If your interested there is an H2O addative that you can purchase at some car service stores/ auto parts stores. It is made for H2O cooled car radiators and gives the H2O a better heat conductivity. I read about it in an artical somewhere a while ago, maybe if you called up your auto parts store they would be able to help you find this product.

------------------
AMD Duron [email protected] cooled by FOP-38
Asus A7V mobo
256megs of micron cas2
Leadtek Winfast 32meg DDR Geforce2 GTS Pro (230/420)
Soundblaster Live
Western Digital 20gig 7200rpm running UDMA 100
Nec 40x cdrom
Sony 12x8x32 CD-RW
17" KDS Avitron flat screan (1024x768 @ 85hz)