Celeron OC'ers.. Anyone have any ideas about this?

C

cyanide

New Member
#1
This is not earth shattering, just wanted to see if anyone has any thoughts
on this..

I have got a Celeron [email protected] .. I do not have any problems at all running
all kinds of benches, [email protected], Prime95 etc.. I have looped 3DMark99 Max
for hours... still no problems.. I think you get the point...

But.... (oh yeah, here comes the but...) I happened to find by accident, when I was
re-installing 3DMark99 Max, I get a crc error when unzipping this file.. (It is big, 19+ MB)..

If I down-clock to 550 it un-zips O.K., which leads me to think it must be the Celly, but
I've tried unzipping some other huge files (still at 583) and do not have the problem..

I would be curious if some of you other OC'ers have the 3DMark 99 Max install file
and could duplicate this problem ...
 
M

MasterMind

New Member
#2
Interesting problem. What zip program are you using? I would say its a software problem or maybe memeory problems.

Never mind..its self-extracting. Run scan-disk and see if you have any errors. Maybe re-download the file. I would say its more likely to be any thing from pci bus speed to Winodws problems than the Celeron.
 
C

cyanide

New Member
#3
Thanks for the feedback.. I have really tried to find a common denominator.
I tried different IDE cables, dif controllers (I have udma66). dif drives, cables,
you name it.. It is really not holding me back, just wierd.. Thought I would see
if anyone else could shed some light on the problem..

Speaking of 'scan-disk'... I have moved gb's of data from drive to drive without any errors.. Disks always scan good...

[This message has been edited by cyanide (edited 12-23-99).]
 

Associates