celeron 366

J

joeyjoejoe

New Member
#1
I have a celeron 366 slot 1, diamond v770 non-ultra, 64 megs of pc 100 ram, and windows 98 with an abit bh6 motherboard. I was trying to overclock my cpu by setting the multiplier to 5.5x and i tried 75,83 and 100 fbs without any luck. The only problem is that my diamond viper v770 non-ultra never loads. I can move my cursor around the desktop and its fine except i cant click on anything. When i move it down to the taskbar the cursor shows its busy and my diamond tab never loads. Im using the current driver for the card. I tried changing the agp setting in the bios from 1/1 to 2/3 but still no luck
 
S

Sinful_Weeper

New Member
#2
Have at it people


------------------
If god did not want us to eat cows.. He wouldn't have made them out of meat
 
Oliy

Oliy

New Member
#3
I have almost exactly the same setup as you, only celly 400 and intel mobo
Are you using the diamond drivers? The only ones i could use for a while were the ones before they started using the detontator drivers as a basis. The detonator drivers did not work on mine for some reason, the windows display didnt feel like working, so i always had to use the crappy original diamond ones. I managed to get the detonator2 drivers working tho,m running 532 at the moment,. try them

altho..... is it only hanging when you try to overclock the cpu?
maybe i just wasted the time to write all that

wahey post number 50, my momma would be proud


------------------
Everyone makes mistakes.
I create disasters
 
C

CDS

New Member
#4
Were you or are you using MBM and CPU Idle?....Hate ta tell ya this but changing your Multiplier doesnt do Jack....Just the FSB!.....What are all your temps like? I thing the V770 can handle 83 fsb but you will want to change it to 2/3 when you try 100fsb.

Another Train of thought....sounds like something in your startup is Hanging!

[This message has been edited by CDS (edited 07-27-2000).]