celeron 366 overclocking

J

joeyjoejoe

New Member
#1
I have a celeron 366 slot 1, diamond v770 non-ultra, 64 megs of pc 100 ram, and windows 98 with an abit bh6 motherboard. I was trying to overclock my cpu by setting the multiplier to 5.5x and i tried 75,83 and 100 fbs and no luck. Whenever i try overclocking right after it displays the correct overclock speed i get a message saying computer is unworkable or has been changed and then am told to hit F1 to continue or delete to enter bios. When i enter the bios the mhz is set at 266. Just wondering if anyone has any ideas.
thanks
 
T

tkbrewer

New Member
#2
Well, your CPU may not be able to handle it. Do you have good cooling? Need to start there, what kind of heatsink fan combo ya got?
 
T

tkbrewer

New Member
#3
Oh, make sure the clock speed error or something is turned off in BIOS as well. Speed hold error I believe is the thing.
 
J

joeyjoejoe

New Member
#4
i turned off that speed error thing and now my computer starts up fine and windows loads fine. ONce in windows all everything loads then my diamond v770 non-ultra using diamonds newest drivers never loads. My computer just waits for it to load but it never does. just wondering if anyone else had a problem with the v770 agp card or if anyone knows how to fix it.
thanks
 
S

Splatt

New Member
#5
What bus speed are you at? You mentioned trying 75 and 83 - some agp/pci stuff gets unhappy at 83... Try loading everything at 66 then boosting it afterwards...
 
J

joeyjoejoe

New Member
#6
I loaded everything at 66 now im trying to bump it up to 75 and no luck still having the same problem
 

Associates