CD Auto play (or lack of)

  • Thread starter The Man in Black
  • Start date

The Man in Black

New Member
Any suggestions on why my Creative 585 CD-Rom won't do the auto play?

Sorry for the post. I forgot I had Tweakui. I didn't have the auto play checked there. Works fine, now. Sorry for wasting your time.

[This message has been edited by The Man in Black (edited 01-03-99).]


New Member
I have the sme problem, where is this box that has to be checked? I can't get anything to run on my cd rom as far as autoplay and many of my programs do not run ( locks up) even when I try to run them manually


New Member
If you dont have tweak ui you can still change the setting. Go to settings>controlpanel>system select the device manager tab. click the plus next to cd-rom then double click your cd-rom. Select the settings tab and check the auto insert notification.
That should take care of it unless you are having hardware problems.