Can't get my Viper v770 Ultra to work!!!

T

Thrawn

New Member
#1
I install the card and do exactly what the instructions say, but it still doesn't work right. When I reboot the system after installing, when windows normally comes up the screen just stays black. The only mode i can get it to come up in after that is 640x480 with 16 colors!!! If anyone has any ideas please e-mail or post a reply... Thanks
 
F

federico

New Member
#2
i had the same problem with the asus 3800 riva.
i thaught it was the mb.
but it was because before i had a voodoo2 card and not succeded to delete all files related. i have TOTALLY reinstalled win98 in another directory to solve the problem. now the v3800 works fine.
 
D

deth666

New Member
#3
USE THE FUCKING REFERENCE DRIVERS FROM NVIDIA AND YOULL HAVE NO PROBLEMS.

Damn morons
 
R

Ronin

New Member
#4
I would stay with the Diamond Drivers, get the updated one's from their web site. The Reference drivers don't always work because Nvidia is using the public as beta testers (something deth66 does not know so ignor his useless remarks). The diamond drivers might not be the fastest but they have been tested.

Chech your bios setting and see if there is a setting for the IRQ VGA, this should be enabled. Also can you confirm that windows has loaded the drivers, or is a standard VGA driver being loaded?
 
T

Tim Lee

New Member
#5
Hey, I had the similar problem with Savage4 which may not be close to what you are experiencing, but I was able to fix the problem with updated BIOS from creative web page. Hope this helps if you can find updated Bios.

Cheers

Tim

------------------
 
R

Rwc

New Member
#6
Hey eveybody not worry about deth666 talking about .He is moron too> Deth666 you take easy and help other have problem BE NICE TALK OK.
 

Associates