Can you emulate WIN-98 In XP so you can play Quake-1?

J

jhall

New Member
#1
I have a SONY VIAO lap-top that has a 900mhz duron and 256mb ram and an ATI RAGE video chipset (It's not a 128). It had win-XP on it and it doesn't seem to want to install Quake 1 which I thought would be a fun game to play on this computer when I'm not able to use my desk-top power monster. I still find Q-1 to be totaly excellent!
I thought I read somewhere that XP can be set to think its' 98 for this very reason, does any one out there know how?
 
CenturionStrategy

CenturionStrategy

Super Moderator
#2
What you need is WinQuake or even GLQuake.

Let me dig up a couple of links..

------------------
AMD Athlon 1.2
Abit KT7a RAID
DiamondMax Plus 60 - 40Gb 7200rpm
Elsa GeForce2MX 32Mb SDR
10mbps internet
------------------
University?
 
CenturionStrategy

CenturionStrategy

Super Moderator
#3
WinQuake- I used to use this to play Quake on Windows NT4.



------------------
AMD Athlon 1.2
Abit KT7a RAID
DiamondMax Plus 60 - 40Gb 7200rpm
Elsa GeForce2MX 32Mb SDR
10mbps internet
------------------
University?
 
CenturionStrategy

CenturionStrategy

Super Moderator
#4
Doh, I can only find GLQuake on FilePlanet, and I'm not registered


GLQuake will also allow you to play on WinNT4, and I assume XP, but also implements the use of OpenGL, so the graphics look much better, not sure if your chipset supports OGL, I assume it does, try WinQuake first.

------------------
AMD Athlon 1.2
Abit KT7a RAID
DiamondMax Plus 60 - 40Gb 7200rpm
Elsa GeForce2MX 32Mb SDR
10mbps internet
------------------
University?
 
D

dAm

New Member
#5
Right click the exe and select the "Compatability tab" and choose Win98. Might work.
 
wrathchild_67

wrathchild_67

Hidden Member
#6
Right click the exe and select the "Compatability tab" and choose Win98. Might work.
The compatibility tab only appears on shortcuts to an .exe file, and this does't work for DOS apps. I've tried to get DOS Quake to work in Win2k/XP, but it just won't.

Here's GLQuake '97.

I uploaded it to my webspace. I had to zip it because Homestead won't take .exe files. Have fun!

------------------
Sir, are you classified as human? Negative, I am a meat popsicle.

[This message has been edited by wrathchild_67 (edited 03-31-2002).]
 
J

jhall

New Member
#7
How do I get Quake installed in the first place? I need to install it off of the CD-ROM first don't I? This is where the problem is for me, it won't let me install it in XP. does anyone know how to do this?
Thanx
 
D

dAm

New Member
#8
The compatibility tab only appears on shortcuts to an .exe file
Odd, I have the compatability option on any exe I right click be it a shortcut or the actual exe. Even exe's on a cd. That's why I suggested he try that for the install exe though I've never had a lot of success with the compatability mode. I figured it was worth a quicktry.
 
wrathchild_67

wrathchild_67

Hidden Member
#9
My bad, we were both right. If you're using XP the tab appears on all .exe files. For Win2k (what I'm currently running) you have to create a shortcut to the .exe to get the compatibility tab.

------------------
Sir, are you classified as human? Negative, I am a meat popsicle.
 
D

dAm

New Member
#10
I learned something new too even though I ran Win2000 until XP came out, I didn't know you got the tab on the shortcut. I just opened the compatabilty program and used it that way. Maybe that's why I seldom had success.
 
J

jhall

New Member
#11
Thanks folks! I knew I could count on you to help. Now I'm Quakin' on the ol laptop:
SONY VIAO Duron 900, 256mb sdram, 15" TFT,
built in everything: Nic, Fire wire port, modem, (Iuse a cable modem into the nic though I've needed the phone modem on several occasions) sound.