BP6 Oddities

S

stevenjo

New Member
#1
I am running into two weird things with my BP6.

First, whenever I make a change to the BIOS and I do a Save and Exit, the machine seems to hang up. the reset button does not work, nor does the power button. The only way I can get it to work again is to turn off the power supply on the back, then power it back on. It does retain my new settings though. Anyone else seen this with the BP6?

Also, I've set my multiplier to 6 and my external clock to 92, which I'm told is the correct settings to run at 550 (6*92=552). This works OK, however at boot time it tells me I am running at 522 not 552. I changed it to 94 and it is now telling me it is running at 550. Is this OK?

Thanks.

P.S. Everything seems to run OK at both speeds. Should I keep bumping up the External Clock until it starts acting funny?
 
T

todays

New Member
#2
I haven't had your first problem at all. Don't know what to say.

The second problem I have had. I don't get the right Mhz display with the settings I set.

I just updated my bios for the BP6 this morning. The new bios is on the website abitusa.com - Don't know if it will cure the Mhz problem. However, they did change the Hipoint controller and added a few more Mhz settings. Flash the bios and see if that helps.
 
T

TNproud2b

New Member
#3
Everything is normal. The BIOS is nearly always wrong about the mhz. Yes keep increasing the FSB until you get the system to freeze, then raise voltage to CPU cores .05volts to 2.05 total. Try it again, see if the system hangs up. If you go too high, the BP6 will not POST and will seem dead. Just switch off the power or unplug a few times and it WILL post, but it will have reset everything in SoftMenu back to default. The ideal overclocked FSB is 100mhz(600mhz), if you can run at that FSB with cpu temps that are under 120F, damn you've got some fast Celerons. 92FSB feels about the same as 100FSB, to be honest, but 600mhz is a nice round number.

As for the power/reset problem, check the wires from the case power buttons, something doesn't seem right. My BP6 does indeed occasionally refuse to reboot, so I have to switch the power on and off- this has only happened a few times.