Bought CloneCD, and it doesn't work!


Sander Sassen

New Member

Just my bad luck I guess, bought CloneCD because I felt it was the right thing to do. Running Windows 2000 with SP1 and a Plextor 12x SCSI CDRW and a Plextor 40X SCSI CDROM, and guess what, it doesn't work!

Here's the error log, if you anyone can make sense out of it, I'm all ears.

I 2:38:06 PM CloneCD Version started!
I 2:38:13 PM Searching for SCSI/ATAPI devices...
I 2:38:13 PM Device Scan found 1 CD-ROMs and 1 CD-Writers!
I 2:40:56 PM Starting copy from PLEXTOR CD-ROM PX-40TS to C:\DOCUME~1\SANDER~1\LOCALS~1\Temp\IMAGE.CCD
I 2:40:56 PM Read SubChannel Data from Data Tracks: Yes
I 2:40:56 PM Read SubChannel Data from Audio Tracks: Yes
I 2:40:56 PM Fast Error Skip: No
I 2:40:56 PM Don't report read errors: No
I 2:40:56 PM Intelligent Bad Sector Scanner: No
I 2:40:59 PM CD contains CD-Text: No
I 2:40:59 PM Reading Track 1... (Blocks 0-10555)
I 2:41:17 PM Reading Track 2... (Blocks 10555-19267)
I 2:41:31 PM Reading Track 3... (Blocks 19267-29855)
I 2:41:48 PM Reading Track 4... (Blocks 29855-40727)
I 2:42:05 PM Reading Track 5... (Blocks 40727-50595)
I 2:42:21 PM Reading Track 6... (Blocks 50595-62102)
I 2:42:40 PM Reading Track 7... (Blocks 62102-72477)
I 2:42:56 PM Reading Track 8... (Blocks 72477-84805)
I 2:43:16 PM Reading Track 9... (Blocks 84805-99095)
I 2:43:39 PM Reading Track 10... (Blocks 99095-109507)
I 2:43:56 PM Reading Track 11... (Blocks 109507-118912)
I 2:44:11 PM Reading Track 12... (Blocks 118912-131542)
I 2:44:31 PM Reading Track 13... (Blocks 131542-141677)
I 2:44:47 PM Reading Track 14... (Blocks 141677-152057)
I 2:45:04 PM Reading Track 15... (Blocks 152057-163935)
I 2:45:23 PM Reading Track 16... (Blocks 163935-173447)
I 2:45:39 PM Reading Track 17... (Blocks 173447-186940)
I 2:46:00 PM Reading Track 18... (Blocks 186940-204002)
I 2:46:28 PM Reading Track 19... (Blocks 204002-219537)
I 2:46:53 PM Reading Track 20... (Blocks 219537-229807)
I 2:47:09 PM Reading Track 21... (Blocks 229807-261640)
I 2:48:00 PM Reading Track 22... (Blocks 261640-276045)
I 2:48:24 PM Reading Track 23... (Blocks 276045-289507)
I 2:48:45 PM Reading Track 24... (Blocks 289507-303097)
I 2:49:07 PM Reading Track 25... (Blocks 303097-322485)
I 2:49:38 PM Reading Track 26... (Blocks 322485-339797)
I 2:50:06 PM Reading Track 27... (Blocks 339797-356122)
I 2:50:33 PM Duration of operation: 00:09:33
I 2:50:33 PM Reading finished!
I 2:50:36 PM Starting copy from C:\DOCUME~1\SANDER~1\LOCALS~1\Temp\IMAGE.CCD to PLEXTOR CD-R PX-W124TS
I 2:50:36 PM Don't repair SubChannel Data: No
I 2:50:36 PM Write Simulation: No
I 2:50:36 PM Burn Proof / Just Link: No
I 2:50:37 PM Starting optimum power calibration...
I 2:50:50 PM Writing Session 1 LeadIn...
W 2:50:58 PM Writing to CD failed, MEDIUM ERROR: WRITE ERROR - LOSS OF STREAMING (3:0x0c:0x09)
I 2:51:26 PM Flushing buffers...
I 2:51:26 PM Duration of operation: 00:00:35
E 2:51:29 PM Writing to PLEXTOR CD-R PX-W124TS failed!

Tried everything, different media, slower settings. And only got it to work if I re-install Windows 98 SE, but that is not an option. My advice, try before you buy, another reason why any software package should come with a 30-day evaluation period, including the expensive ones.


Sander Sassen
HardwareCentral Siteleader
Email: [email protected]
Visit us at:


New Member
Mine doesn't work either. No errors, but none of the CDs I've copied have ever worked. It's a coaster maker

I use Nero instead and that's worked fine for everything so far.

Line up in a circle!


New Member
Sander, cloneCD does come in an evaluation version that limits burn speeds to 2X. Have you upgraded to the latest firmware? Is the Plextor in the compatibility list on their site? A lot of people have had burner problems when they installed sp1.


Compulsive Web Surfer
I have backed up several programs that I bought recently. It may be slow, but I've had great luck with it. I am even thinking of buying Clonecd if I keep needing it backup my originals. The demo has nag screens, but it works.

[This message has been edited by s4 (edited 01-18-2001).]


A Shogun named Marcus
I have a 12X10X32 Plexwriter, and I've used CloneCD with noproblems. In fact, it was the only burning software I had that could see a MAC OS X beta CD that I needed to burn. Oh yeah I'm running WIN2K as well, but I have no
SCSI devices all IDE.

[This message has been edited by Worktruck (edited 01-18-2001).]


New Member
Hi Sander, you might want to give this software a try, it's free & it works with most all cd writers, I was having problems with my Adaptec software & this one worked for me the first time, give it a try. BJ


"Cause after all, we are just here to help"


New Member
It also depends on what you're "copying". If it's a copywrited disc which it probably is it may contain a weird TOC(table of contents) of certain blocks are arranged a certain way so it makes copying a hassle. If any of these are present the burn will just come to a sudden halt and that's that, streaming will stop. I tried CloneCD, it was alright but i like Nero better, it forces raw data which enables it read all blocks and will ignore TOC. I made a backup of my Windows ME disc without a problem with Nero.


New Member
Also in Hot Deals at Anands you can purchase Norton System Pro for around 20 dollars US.I have it and it cost me over 50,anyway it has Norton Ghost which I have used to clone my hard drive before and it worked perfect.Dont know if this has anything to help out your problem but the price is a killer deal and Ghost might be able to do what you want.Good luck


This too shall pass!


New Member
Hey Sander, when you are doing a CD to CD copy, check "don't report read errors." Some copy protected discs will kick out a bad burn because the CD reader found an error but that is part of the copy protection. Also, if you can't burn at 12X try 4X and see if that works for you. If 4X works, bump it up a notch and see if 8X works.

[This message has been edited by LaoChe (edited 01-19-2001).]


New Member
Try not using the power calibration, i'm on the plextor w1210a (atapi one), and can use clonecd fine (win2k). Never used that power calibration myself.

P3 700E+AlphaPep66
Abit BX6II
256mb Crucial PC133 cas2
15" SmileKFC
GeForceII GTS 64mb
IBM 9.1gb 7200rpm 2mb
Pioneer 105s DVD
Plextor W1210A CDWRITER
Asus S400A 40X CDROM
SBLive Value