"autosave"

M

mckennaiii

New Member
#1
where do i uncheck the "autosave" box so that word, excel & powerpoint will exit quicker.
thankx,
bill
[email protected]
 
L

Lightbulb

New Member
#2
Well..I am using Word 97..I think you can disable Autosave by goto TOOLS on the menu bar..goto OPTIONS at the bottom..and then goto SAVE tab..autosave should be there somewhere..Other programs probably the same. Hope this helps tho.
 
zodder

zodder

Suedehead
#3
Its an add-in program. If "AutoSave" is not under the "Tools" menu, its not autosaving when you exit, or any time while creating documents.
 

Associates