Audio is playing fast

M

Miyatake

New Member
#1
have a Windows 2000 computer with a CDROM and CD-RW drive in it. It has 256mb RAM and 20gb hard drive. It is a P4/1.8ghz computer. I've noticed recently that whenever it plays music...does not matter if it is a CD or off the internet....anywhere....the audio plays a bit fast. What can I do to fix it?
 
kaulbach

kaulbach

Mostly Harmless
#4
Then I would recommend reinstalling the drivers for your sound card if possible.

Later additiion:
If reinstalling the drivers produces the same result, try lowering the amount of hardware acceleration the soundcard is using in DirectX. You can get to the settings for this by running the diagnostics program dxdiag
 
Last edited:
Ratt

Ratt

New Member
#6
Check the Sound Playback Device under the Sound and Audio Devices (not sure what it is called under Win 2000) in the control panel and check the settings of the program whether any special effects is active or you can also choose another device if it is listed there.
 
wrathchild_67

wrathchild_67

Hidden Member
#7
If this is happening with onboard audio, then you probably have an Analog Devices chip for audio. This was a notorious problem in Windows 2000. What you need to do is reinstall the audio driver and force it to use the driver you select instead of the generic Windows one. What happens is that when you install the Analog Devices driver, the Windows driver gets used instead and it technically isn't the right driver for the audio chip. This has something to do with the order of installing the Intel Chipset driver (basically the Intel chipset driver should have been installed first). Re-download the audio driver, extract it to a folder, then point the Windows driver installer wizard to that location so it is force to use that driver. Reboot.
 

Associates