Athlon and TNT2 Problems - Please advise

E

EagleEyez

New Member
#1
Since I've built this system it has run real smooth, with one exception - video performance, especially with DirectX. Animations are beautifully rendered but real choppy and even gameplay is affected in certain games. It was a fresh install of Win98 SE and I have tried all of the various drivers out there - Detonator 2.08 to 3.76 Beta; all the Creative Labs versions; CL Unified driver. Nothin has improved the performance. The system is an Athlon 650, Gigabyte 7IX with latest BIOS, 160MB PC100 RAM, Creative Labs TNT2 Card. Any ideas or suggestions?
 
T

terence

New Member
#2
What is your AGP aperture set at? I think it should be 64MB for your system. Also check under your display properties for options to enable certain features on you video card. Good luck.
 
E

EagleEyez

New Member
#3
I've tried the Aperture at everything from 32-128; currently have it set at 64MB. Also fiddled with all the different display options - esp the Direct3D ones, aiming for top performance over detail just to see if I could get the smoothness that I know this systems should be capable of but to no avail. (And it's just not right to see my rooommate's Celeron 433 with a 4MB Trident AGP card and 8MB Voodoo2 accelerator running smoother than my Athlon!)
 
E

EagleEyez

New Member
#5
The power supply is a 300W one that came with my Inwin Q500 case - will have to check on the maker. As for the RAM I need to doublecheck the makers - but if memory servers correct there is one Toshiba chip and one Samsung chip, both CAS2 7nanosecond PC100 RAM.
 
C

caraciola

New Member
#6
Well it should deffinatley be fast enough, but different brands could be a problem. I had similar troubles until I replaced my 3 different brands of pc100 (2x32, 1x64) with 2x64mb micron pc133 ecc, then they all went away. It might be worth trying it with just one stick in.
 
E

EagleEyez

New Member
#7
Tried it with just the one 128MB PC100 CAS2 Stick; same problems. It's odd - rendering seems fine, textures are beautiful - but the system stutters during movement. ie the opening to Unreal Tournament(the benchmark I've been using) is real choppy whenever the camera picks up speed, turns corners, etc.
 

Associates