Asus Geforce3 Drivers.... 14.10beta for CS.

A

Arris

New Member
#1
Any of you other Asus Geforce3 owners play counter-strike?
If so have you found other drivers that work ok other than the smell Asus 14.10Beta drivers?


------------------
Athlon 1.4Ghz (266fsb)
ASUS A7M266 Motherboard
ASUS 8200 Geforce 3 Pure
Onboard Sound
256 PC2100 DDR
Enermax 350w DualFan PSU
Realtek 10/100mb NIC
17" Monitor
 
BadBrain

BadBrain

New Member
#2
Forget ASUS drivers. Unless you're using VIVO (which your not) you should be using NVidia Detonator drivers.

They released the detonator4s yesterday (21.81) and Geforce3 owners are getting a 25%-30% speed increase. Get em here:

ftp://ftp1.detonator.nvidia.com/pub/drivers/english/Windows/12.41/

All of the ASUS drivers are based on Detonator3.

If you must use ASUS drivers though, use the 12.90s

------------------
A7V + 1ghzTbird,Swiftech MC462a, 512mb (generic) pc133 @143mhz(2-2-2), IBM 75GXP, ASUS Geforce2 GTS, SB-Live5.1,12x10x32 Plexwriter,16x40x Pioneer DVD, NIC, Cable, Win98SE
 
D

danny889

New Member
#3
he doesn't want to use the det drivers coz of the ASUS inbuilt wallhack


j/k man hehe

I use the 12.90's and the 21.80's
but I've only got a GF2 Pro and I still get 99 fps in CS.

------------------
Duron [email protected] (133X6.5)
Abit KT7-A
Leadtek GF2 Pro 235/470
384 Meg PC-133 Cas 3
Quantum 6.4g HDD :*(
16X Pioneer Slot DVD
8X4 Panasonic CD-R
 
A

Arris

New Member
#4
Its not built in.
It was a driver released fot the Geforce2 range originally which they removed from existence. All detonators have halted when you press esc to exit a game in CS and all Asus up to 14.10 Beta. I went home from work at lunchtime and installed the DetXPs and they don't hang... didn't see a performance boost but I only briefly played CS and I think V-sync is on and limits the fps to the refresh rate. Running at 70 fps in 1280x1024 with AA switched on was possible before. I'll have to wait to see what 3dmark2001 and Vupline have to say about this update...

------------------
Athlon 1.4Ghz (266fsb)
ASUS A7M266 Motherboard
ASUS 8200 Geforce 3 Pure
Onboard Sound
256 PC2100 DDR
Enermax 350w DualFan PSU
Realtek 10/100mb NIC
17" Monitor
 
D

danny889

New Member
#5
if your FPS are contants 71
it's not V-sync
in console, type "fps_max 100" becuase at default, the HL engine only renders 71 fps unless told to render more.


------------------
Duron [email protected] (133X6.5)
Abit KT7-A
Leadtek GF2 Pro 235/470
384 Meg PC-133 Cas 3
Quantum 6.4g HDD :*(
16X Pioneer Slot DVD
8X4 Panasonic CD-R
 
A

Arris

New Member
#6
Yeah, I checked it out in more detail last night and thats what I found.
Now tops out at 99 in 1280x1024 with Quincux AA on and lots of HL engine options switched on..
Got a 3dmark2001 score of 6511. Going to do a clean reinstall tonight and see if its any better


------------------
Athlon 1.4Ghz (266fsb)
ASUS A7M266 Motherboard
ASUS 8200 Geforce 3 Pure
Onboard Sound
256 PC2100 DDR
Enermax 350w DualFan PSU
Realtek 10/100mb NIC
17" Monitor
 

Associates