Any suggestions for NFS4 HS?

C

coffinhunter

New Member
#1
Does anyone have any suggestions on how I can get my NFS4 High Stakes to work. It was running fine until I installed my new HD. Now it keeps asking me to insert the correct CD and press enter. The CD is in my drive but it is just not picking it up.

I have a CD ROM and Burner and I get the same message from both.

My NFSIII runs like a charm.

Another quick question about playing with another computer. We're getting major Lag when we hook up NFSIII together. Any suggestions on what we can do to reduce the lag? I'm running a Cable Modem and the guy I'm hooked up to is running DSL with a Celeron 700.

Tks in Advance.

Celeron 500
256 Ram
Viper 770 32 Meg Video Card
48X CD
32X CD Burner
Soundblaster Live
25 GHD

------------------
If you're not living on the edge, you're taking up too much space.
 
T

Tomschaft

New Member
#2
Im gonna mail you a link to a site where u can get a fixed exe, so you dont need the cd. The mods dont like links.

[This message has been edited by Tomschaft (edited 07-16-2001).]
 
wrathchild_67

wrathchild_67

Hidden Member
#3
Or, you can change the drive letter of the cd-rom back to what it was before you installed the harddrive (as I'm almost 100% sure that's what the problem is). You have to change the drive letter of cd-rom you installed NFS4 from. There's a line in a file you can change in the NFS4 installed directory to change the cd-rom drive/path it looks for when starting up (so you don't have to change the drive letter in the device manager), but I don't know what it is off the top of my head.

------------------
Sir, are you classified as human? Negative, I am a meat popsicle.
 
A

aug1516

New Member
#4
Do what wrathchild said, I had the same problem and I believe I fixed it by modding a file. You could also just re-install the game and that will fix it too.
 
C

coffinhunter

New Member
#5
wrathchild,

I can somewhat understand about changing the drive letter but I uninstalled the game and reinstalled it (which installed fine) to the new drive. Wouldn't that correct the problem? I also tried to reinstall the game to the default directory it wanted to go to and still no go.

Now.......I did get it running yesterday but when I closed down I got a "Fatal Error" message and had to reboot. Once I rebooted it didn't work again.

I inserted the disk into the drive, then hit Start, Programs, Electronic Arts, NFS4 really quickly while the disk was still spinning and somehow got it to work but not every time.

I thought my CD Rom might be dirty so I ran a cleaner and still no go. I tried running the game through my burner and got the same response.

????????

------------------
If you're not living on the edge, you're taking up too much space.
 
C

coffinhunter

New Member
#6
Tomschaft,

Thanks for the info. I'll try it tonight and see what happens. Sure hope something works. It was such a cool game to play when it was running.

------------------
If you're not living on the edge, you're taking up too much space.
 
C

coffinhunter

New Member
#7
Thanks everyone for all your help.

Tomschaft,

The NO CD worked. We're up and running.

I do have another question now that I've run the NO CD. Now after I exit out of the game I get the blue screen Fatal Exception Error and have to hit Ctl,Alt,Delete to get my computer running again.

Any suggestions on what would need to be adjusted so the game just returns to the desktop properly?

Tks in Advance.


------------------
If you're not living on the edge, you're taking up too much space.
 

Associates