Any suggestions for my Modem problem?

T

Tasty Poison

New Member
#1
I had a generic 33.6 modem that worked great. It wasn't the fastest, but it was dependable. I could leave it connected all weekend to download large files. Then one day, my net connection started breaking whenever I would load webpages with lots of graphics or if I tried to download files. It got so bad that I couldn't even check e-mail before the connection would break. So, I went out and bought a US Robotics 56k voice/faxmodem (ISA). US Robotics was recommended by my ISP. The 56k modem almost always connects at a very high speed (either 53,333 or 50,666), and it has helped my problem but not cured it. My connection still breaks, but not as often. What is more troubling is that sometimes the connection will stay up, but I cannot access web pages, e-mail, etc. The browser will try, but eventually time out (same with outlook express). I have already replaced the modem, I have tried different ISP's, and I have had the phone company work on my line, all with no success. I have also tried several modem optimization programs with no change.

If anyone has a suggestion, I would be happy to hear it. Thanks.
 
M

mchlody

New Member
#2
on a hunch...

What else is plugged into your modem? Do you have cordless phones, answering machines,etc. plugged in somewhere.
If so, Line noise might be your problem.
Try a bare line directly to the modem. Also, try keeping the phone cord away from the other computer cables.
 
S

SlipKid

New Member
#3
I had a problem just like yours. What I had to do was run a pair of wires from my PC to the incomming phone wires. I also had to redo the phone connections comming into the house. The connections get corroded with time, give it a try.

Good Luck
 
A

Abura

New Member
#4
I had the same problem once, but all i did was format my computer, and that got rid of it.

you can also try uninstalling hyperterminal and then reinstalling it again. i don't know the logic behind doing that, but it has always cured any silly modem problems i or my friends have had.
 
T

Tasty Poison

New Member
#5
The phone company technician replaced my box outside, and I have already tried running a dedicated wire from the phone jack to the computer. I used category 5 wire (the stuff we use for T1's at my office) and attached it straight to the bolts inside the house jack. I also always do a custom install of the operating system, and I do not install hyperterminal because I never use it.

Thanks for the input guys.
Are there any more opinions out there?
 
T

Tasty Poison

New Member
#6
No more advice? Well how about this: I dont have access to 2-way cable modems in my area. I can get a a one-way cable modem, but it also requires a modem and phone line for the upload portion of the connection. What are the chances that a one way cable modem will work for me? I am afraid that my modem/phone line problems may prevent me from even upgrading !!!
 
A

appleabl

New Member
#7
Couple of questions: Do you have 2 phone lines coming in to your house? Do you hear static when you pick up the receiver on either or both lines? Is there a difference in the quality of the sound from either of the two lines?
I had a similar problem. telephone company came out...no help. I finally was able to clear the line by rewiring and isolating the two lines. There probably was a short (lightening induced?)
If one or both lines are clear without static I suspect you have different problem.
 
T

Tasty Poison

New Member
#9
I only have 1 phone line in my house. I disable call waiting, and forward my calls to a cell phone when I am on the internet. I have never heard any noise on my phone at all. For the last 2 days my connection has been working pretty good. I have been thinking about having a second line put in just for the internet, but my local phone company doesn't offer a special line for faxes or computers...just voice lines. So I can't get much support from them if I have a problem with the modem connection.....I wish I could get Broadband or DSL......
 

Associates