Agp setting

N

NoMoreAti

New Member
#1
How do I get my Asus 7700 deluxe to agp 4x?
Its stuck at 2x even when my bios is set to 4x. And the via drivers are set on turbo too.

Mobo: asus p3v4x
via drivers 4.33 - latest
video drv - 6.31 ( came with cd) 21.81 screws up

p3450 cp
384 mb ram
sblive val
tosh 16x dvd
yamaha 8824e
usr56k v/f/w hardware

anyone have any ideas???????

by the way my clock is 100 x 4.5 so its at 100mhz
 
Flash

Flash

New Member
#2
You have to enable AGP4X on your P3V4x through the registry.
Save the following to a notepade file.:

REGEDIT4

[HKEY_LOCAL_MACHINE\Software\NVIDIA Corporation\Global\System]
"EnableVia4X"=dword:00000001


Save it with the file name:
"viaagp4xon.reg" (without quotes) and run the file to edit your registry.

Be aware though that the P3V4x can be unstable at AGP4x and that is why it`s disabled by default beginning with the 4.16 nVidia drivers. If the drivers detects a VIA (Apollo Pro) chipset, it defaults to 2x.

I have a P3V4x and the difference between 2x and 4x is minimal at best (a couple of FPS on ocasion) and not worth the potential unstability.
On mine, I ran a GeForceDDR at 4x with absolutely no problems. Now, I`m running a GeForce3 and have to run at 2x due to some unstability.
Some games will run fine at 4x and others will simply not run.

My advise to you would be to try 4x and if there`s no trouble, fine. Otherwise, disable it and forget it.



------------------
FLASH
:)



[This message has been edited by Flash (edited 09-22-2001).]
 
F

Fredrik67

New Member
#3
When you install the VIA drivers, you should choose the AGP Turbo mode to get the 4X...



------------------
Abit KT7A-R Bios 3R
AMD T-Bird [email protected] (133*11.5)
Water Cooled
256 Mb PC-133 SDRAM
IBM 30 Gb 7200 RPM, ATA100
Asus V-7700 GeForce 2 GTS 32 Mb (215/360) Det. 21.81 DX8
 

Associates