Ademco Passpoint - can't access cardholder activity

H

Hane

New Member
#1
Currently running Passpoint Express 1.1 (yeah I know) on Windows XP. I can manage cardholder activity without too much trouble, but except for the realtime event log window, I cannot access any cardholder activity history. When the program was first installed n my old Windows 98 system everything seemed to work ok. Under each cardholder record I can click across the tabs and when you get to the last tab - Events/Activity - you could specify parameters and it would display all the events pertaining to that cardholder. That no longer works; you can request data all day and it can't find any events. Even with setting card trace tag on a cardholder.

The dealer who sold it knows about as much as my 83yrold mother. With the help of my ISD we've tried the fix for the 1.12 file fix, that didn't really apply to us. I'm not even sure where my event data is. Would the fact I dont have a printer assigned to the program have anything to do with it?
Sorry for rambling.
Any help very much appreciated.
Hane
 
Sir Flannel

Sir Flannel

Resident Curmudgeon
#2
The event history should be in the passpoint/data subdirectory. Look for the files acsevent.db. If I had to hazard a guess, maybe your event database file is too large? check the size of the acsevent.db file, there may be a file size issue. You mat have to archive using the ACS backup tool. That would be my first thought
 
L

lunderwood

New Member
#3
Help

Two Questions:

1. Our card numbers have all been duplicated with the user and the number in Passpoint and on the MLB. I think this was throught the "upload" button". Now we can't delete the duplicate entries. It also brought back many deleted users?

2. What size is OK for the acsevent.db database file?

Many thanks!
 
Sir Flannel

Sir Flannel

Resident Curmudgeon
#4
For the events file, the bigger, the scarier. I have heard of problems when the file approches 2GB in size.
 
V

Vlaw

New Member
#5
Sir Flannel,

I have about had it with this passpoint system. I can connect to the MLB, I can see the two access points, I can grant access and lock them and I can hear them working. The problem is, when I swipe a card in front of a reader, the reader beeps but nothing shows up on the computer from the system, no "unknown card scanned", NOTHING. I try to enter in a card manually and nothing shows up either. I don't know what to do. Any advice would be great. Thank you.
 
Sir Flannel

Sir Flannel

Resident Curmudgeon
#6
Turn on "Denial Override" and it will allow any card it can read, and it should show the card information in the history. WARNING! This will allow access to ANY CARD THAT THE SYSTEM CAN READ TO EVERY DOOR ON THE SYSTEM! It should be used temporarily to diagnose problems!
 
V

Vlaw

New Member
#7
I have looked but cannot find "Denial Override" option. I was told that the reason I cannot get any communication with the card readers is because I have a demo copy of the software. So it is in essence a locked copy. Do you or anyone have a genuine copy or know where to get one?
 
Sir Flannel

Sir Flannel

Resident Curmudgeon
#8
I sent you a private message with a link to the software. Did you not get it? Denial Override will be under Config>Admin
 

Associates