Adding 13.5 GB Maxtor killed my CDROM

A

AjitJoshi

New Member
#1
Great site, Good Job !
I hope here I will find the Guru I need !
Two problems -
1. Cannot get my new 13.5 GB Maxtor HD
to work in my system (does not boot up)
Tried different combinations of master
& slave jumper settings, to no use.
2. And now my IDE CDROM does not work.
Used to work on IDE2 (I think as slave)

FYI, my configuartion is:
Pentium Pro 200 MHz (Comtrade-California)
Intel Natoma, 440FX motherboard
(ATC-6000 mainboard) dual EIDE,
Adaptec-SCSI UltraWide controller (works)
Adaptec-SCSI 2.1 GB Disk (works)
Western Digital 2.5 GB HD - master on IDE1
Acer 10x CDROM on IDE2 (as slave w/o master)
The CD-ROM used to work but caused problems
once in a while. Now the machine will not even boot with either the CD ROM or the
new 13.5 GB disk hooked up.

I need the new disk AND my CDROM, HELP !!!

Thanks again.
 
X

XkALiBRe

New Member
#2
Well, you may have already gone through all of this, and i might be wasting my time, but here you go.

This is actually a hard one to answer without seeing your system. If it boots to a point where you can get into bios, then id suggest messing around with stuff in there (ie LBA mode, UDMA modes, stuff like that). Other than that, id check to ensure that you dont have the ribbon cable in upside down or anything.

One more thing, god knows how many times ive tried to install something, and ended up bumping a cable loose or something. If it makes a beeping sound when you turn it on, that may be a video card related problem. (ive had that one a lot). But check and make sure you didnt knock out any other cables when you were installing.

It would help me more if you could give me a precise description of exactly what happens when you turn it on. Does anything appear on the screen? Is it just black? Does it make a beeping noise? If you can give me some more info, email me at [email protected] I can try and help you a little more, but no promises! :)

DM
 
H

Hazy Dusk

New Member
#3
woah, ok I will bite, but I can't promise a correct fix. What type of operating system are you using? If you are using a fat16, you may have run out of drive letters. Check to see if you have a lastdrive statement in you config.sys. It should say something like this LASTDRIVE=H , if so, change it to Z, Also, your CD Rom driver in the autoexec.bat may be assigning a drive letter to the CDRom that is no longer available. Look for the statement C:\MSCDEX.EXE /D:[CDROMNAME] /L

change or remove the /L
. Not sure if this will help, but I will be watching for your reply. I am always interested in learning.
 
A

AjitJoshi

New Member
#4
Thanks for your responses guys.

I finally found the reason why the darn
thing was not booting up.
The CD-ROM drive's IDE connector is wrong.
The IDE cables red edge should always connect
to pin 1. Not in this case it doesn't !
when they assembled the drive the connector
must have been connected upside down.

So finally after spending a lot of time
the CD ROM drive is finally working.

Thanks a lot for your help guys.

Ajit
 

Associates