8500 configuration problems

T

tommyj27

slackware biggot
#1
hi all,
i just got my 8500 and i'm already ready to throw it out the window. It has my desktop (taskbar, wallpaper, maximized windows)sctreched across both monitors which is driving me nuts. Also when i try to play games (using windows 2000) it drops my refresh rate to 60hz and clones the display. With my old card (GeForce2 Pro) I just used the nvidia refresh rate fix, is there something similar for ati as well?

------------------
eating crack = :(
<system configuration>
XP 1.4Ghz
MSI kt266a pro2
256mb micron ddr
Maxtor 40GB
Yamaha 20x10 RW :)
Toshiba 12x DVD
 
D

dfgsd

New Member
#2
are you using the hydra vision software? i am sure there is a way not to span the taskbar as i have heard about it before...infact try searching the forms at www.rage3d.com
 
U

unfrgivn

New Member
#3
Yes the Radeon 8500 spans the taskbar across both monitors... there is no way around it. What do you want it to do? Because if you want it to work like multiple monitors with two separate video cards it can't. You can make the second monitor expand the desktop down, so that the taskbar is not stretched, but then you drag windows down to use them on the second monitor.

I haven't had any problems with my refresh rate and yes by default it clones games on both monitors. I actually really like having games cloned because you can focus on your main monitor or your secondary and catch stuff out of the corner of your eye on the other monitor. Very nice in counterstrike!

Yes I agree ATI's dual monitor setup is not that great. No where near Matrox, but it good enough. Other than that, the card is awesome. Almost quadrupled my 3DMark score from my original Geforce. And I can run every game with all of the display options on high at 1600x1200 with no hiccups.

------------------
If god hadn't intended for us to eat animals then why'd he make them out of meat?
 
T

tommyj27

slackware biggot
#4
yeah, i suppose i can deal with the streching, i'm just used to the nvidia setup and these ati controls are driving me batty. and the refresh rate seems to work right once i disable the secondary display.

------------------
eating crack = :(
<system configuration>
XP 1.4Ghz
MSI kt266a pro2
256mb micron ddr
Maxtor 40GB
Yamaha 20x10 RW :)
Toshiba 12x DVD
 

Associates