3Dfx+AMD K6-2 Don´t work!?

S

Swen

New Member
#1
I´ve just bought an 3Dfx card (Diamond Monster 3D II) and installed it on my computer, but it doesn´t work. I have a CPU from AMD K6-2 300 and a Videocard Cirrus Logic 5436. My motherboard is an FIC 503+. Is there anyone out there who could help me too get these things too work together?
 
T

The Evil Kermit

New Member
#2
It could be your 2D card, does it have at least 2mb video mem?
You should also think about changing the 2D card it could slow you V2 down.
 
T

The Evil Kermit

New Member
#3
It could be your 2D card, does it have at least 2mb video mem?
You should also think about changing the 2D card it could slow you V2 down.
 
J

jhall

New Member
#4
I have A K6-2 350mhz overclocked to 400mhz
on a FIC MVP 503+ motherboard with dual 8mb
voodoo-2's and they run flawlessly Q2 1024x768 at 67.4fps (demo1.dm2). I have 64 megs of pc-100 ram and use an ATI EXPERT at work 8mb AGP for 2-d duties. I tried to install a Creative Blaster TNT in place of the ATI but it had a conflict with my sound card unless I removed my modem. This is probably because I don't know how to assign a new IRQ to my cards
 
L

loup

New Member
#5
Hi! when i upgrade from P-100 to k6-2 300 i got similar problem. I got an old S3 virge for 2D and a voodoo1 for 3D. My problem was related to Unreal game. I solve it by downloading patch on the www.3dfx.com . you probably have to do somthing like that.ADM k6-2 need some patch to work properly with some game. I don't think you prolems come from your 2D card. loup
 
S

smack2

New Member
#6
Go to your respective card manufacturer's sites, and AMD's site - get the latest drivers for your cards, and maybe your motherboard. I'm running a Diamond Monster II on a Soltek board with a 350 K6-2 - smooth. Check the FAQ's at the sites for the video cards for any conflicts - Good luck!
Levi
 
V

Voodoo

New Member
#7
I have an AMD K6-2/333 with an S3 Virge and Monster 3D II, and have no problems whatsoever. Installation was easy and performance is smooth as buttah. My motherboard is an ASUS PA5-B.
 
V

Voodoo

New Member
#8
I have an AMD K6-2/333 with an S3 Virge and Monster 3D II, and have no problems whatsoever. Installation was easy and performance is smooth as buttah. My motherboard is an ASUS PA5-B.
 
T

TonyBaloney

New Member
#9
AMD k6-2 300 here with Canopus Pure 3d II..... i had it work without a hitch! Is it particluar games that dont work?
 

Associates