AMI bios voltage
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 2 of 2

Thread: AMI bios voltage

  1. #1
    Join Date
    Mar 2000
    Posts
    1

    AMI bios voltage

    I'm trying to resolve a problem with my PC: I've checked everything (CPU, mainboard, video adapter, RAM, etc.), including alle jumper settings of the main board, and all things appear to be correct / work properly. The only part I'm not sure about is the BIOS: there is a jumper (JP2) on the main board (MB-586TXA1 version V1.1) to select a BIOS voltage of 5V or 12V, but I don't know the voltage of the installed BIOS: it's an AMI BIOS with a label that says: 586 1985-95 American Megatrends CA 78653. On the chip itself there's written: HT M21966 T9802. The BIOS-ID string is 51-0201-001437-00111111-071595-M1531/43-001_10_-H.
    Three days long I've searched the Internet for information about the correct voltage for this BIOS, but I couldn't find the answer. Could anyone please inform me which voltage is correct: 5V or 12V ???

    Thank you very much for your attention and help !

  2. #2
    Join Date
    Jan 2000
    Location
    UK
    Posts
    1,979
    Best idea is to leave it where it is, it should be in the correct position from the factory, this is the one jumper i always leave alone on the board.

    This sig In memory of my kid sister, Mandy. Died 14-8-02 aged 30.
    Murdered for nothing at all by Louise Berry

    CALV

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •