[RESOLVED] wave volume control keeps turning down
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 13 of 13

Thread: [RESOLVED] wave volume control keeps turning down

  1. #1
    Join Date
    Mar 2000
    Location
    El Paso, TX, USA
    Posts
    567

    Thumbs up [RESOLVED] wave volume control keeps turning down

    This is getting really aggrivating. whenever i open an mp3, the sound is really low, so i have to go into my volume controls and raise the WAVE volume, cuz it is almost all the way down. even after i raise it up, once i open a new mp3 file, it is back down really low. how can i get this dang thing to stay up? thanks guys.

  2. #2
    Join Date
    Apr 2000
    Location
    Morelia, Mexico
    Posts
    1,717
    Increase the volume from within the application, that should fix it.

    Which player are you using?
    If you were in a world full of crazy people, who would be the crazy person?
    OTCentral

  3. #3
    Join Date
    Mar 2000
    Location
    El Paso, TX, USA
    Posts
    567
    Using Winamp, but doesn't matter what i do to winamp, whenever i start a new mp3, the volume control (under Volume Control in Windows) goes down, so i have to adjust those settings, not winamps settings

  4. #4
    Join Date
    Jul 1999
    Location
    Sarawak, Malaysia
    Posts
    4,807
    Sounds like that the sound setting is controlled by the sound card volume.
    What soundcard are you using?
    Try looking in the sound card option if there is any option to save the volume setting or not.
    I have the same problem with a SBLive Value before.



    ------------------
    May I know why is there a Reset Button on my casing?
    I have a Windows PC that likes the Reset Button very much.

  5. #5
    Join Date
    Mar 2000
    Location
    El Paso, TX, USA
    Posts
    567
    i am using onboard sound (cheesy, but works) AC97. There is no option to save the settings, before this started to occur, it would save itself when i just closed the options. but now is where i get the problem. i figure it is probably just a windows thing, and it has been a while since i have reformatted, so maybe it is just time to do the whole thing over. still open to suggestions before i format though. thanks

  6. #6
    Join Date
    Dec 1998
    Location
    Adelaide, South Australia
    Posts
    6,916
    In WinAmp's properties, go to the properties for the WaveOut Output Plugin and disable the volume control there.
    Safe computing is a habit, not a toolkit.

  7. #7
    Join Date
    Oct 2000
    Location
    Tucson Az USA
    Posts
    440
    That should do the problem... Your sound system is ok?
    They all fall the first time! "The Matrix" The Movie, or was it?

  8. #8
    Join Date
    Nov 2000
    Location
    Escanaba, MI.
    Posts
    3,057
    Bring up Windows media player and slam the throttle to the max. It likes to control everything.This should fix it.

    ------------------
    Man who stand on toilet is high on pot.
    *This space for rent*

  9. #9
    Join Date
    Mar 2000
    Location
    El Paso, TX, USA
    Posts
    567
    Ok, tried all of those things, nothings worked, so i just reformatted my HD, now it is fine. i don't know if it was a problem with windows or winamp, but when i opened a song, it would play 1 note, then lower the sound automatically in windows sound properties. oh well, just one of those unsolved mysteries i guess. thanks anyways guys

  10. #10
    Join Date
    May 2008
    Posts
    2
    I had this problem in Win2k after a fresh system install with the SiS 7018 audio driver that installs automatically. I finally resolved by uninstalling SiS 7018 audio driver, installing the latest(?) Realtek AC' 97 audio driver (and applications.) Upon reboot the SiS 7018 audio driver installed automatically, but this time after setting the wave and line-in volume controls where I want them, they did not reset themselves upon each opening of an application that uses either. Don't know if uninstalling the SiS 7018 Audio driver first is necessary.

    7 years too late for monkapotomus, but maybe someone else having this problem.

  11. #11
    Join Date
    Jul 2002
    Location
    New Jersey
    Posts
    287
    What kind of keyboard and mouse are you using? I have had similar issues in the past that were related to wireless mouse and keyboards. Sometimes when the batteries are low strange stuff can happen. Also if youre kb or mouse has volume controls its real easy to accidently hit them which can cause the volume to reset.

    In your case it sounds like it was an application issue. Some of the media player applications will reset the wav volume level upon starting.

  12. #12
    Join Date
    May 2008
    Posts
    2
    New info which revises my prior post...

    It turns out that the AC' 97 audio driver (or whichever driver applies to your onboard audio controller) was not the real problem or resolution for me. It just seemed that way due to trying multiple things at once. The real problem was that I had a virtual device audio driver (Total Recorder WDM) controlling the master volume. (Actually it was the master volume, not the wave volume, with which I was having the problem originally.)

    I am only able to set the master volume and keep it there by selecting Total Recorder as the preferred playback device (via audio properties.) Once set, I can select the 7018 Wave device (onboard audio) as the preferred playback without the volume resetting. The master volume control for that device can be set a different level only while the audio player is open or until another instance of that player or another player is opened.

  13. #13
    Join Date
    Jan 2011
    Posts
    1
    had similar problemto this, its a very common problem on windows7, try going into control panel > sound > select speaker > communications > select do nothing > apply - hope this os of help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •