Hard Drive Install Help
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 6 of 6

Thread: Hard Drive Install Help

  1. #1
    Join Date
    Mar 2000
    Location
    Mt. View CA
    Posts
    669

    Hard Drive Install Help

    I just installed a Quantum ata 100 HD. My MB supports ata66 and when I boot up it shows the HD as secondary master. When I go into my computer it doesn't show up. I have an ata cable and the jumper on the HD is set correctly. Any idea what is wrong? Thanks.

  2. #2
    Join Date
    Mar 2000
    Posts
    27,212
    FDISK and FORMAT the new drive?
    "I know nothing."
    Cheers.

  3. #3
    Join Date
    Mar 2000
    Location
    USA
    Posts
    235
    What Mobo do you have and what ata66 driver are you using?

  4. #4
    Join Date
    Oct 1998
    Location
    SanJose, CA, USA
    Posts
    946
    Yeah.
    Did you do fdisk and format?

  5. #5
    Join Date
    Mar 2000
    Location
    Mt. View CA
    Posts
    669
    My secondary ide socket is bad on my MB. I just switched it to the primary and now it shows up. I do have another question though. I am getting this for my new drive-Drive D is using MS-DOS compatibility mode file system. What do I have to do to get rid of this message? Thanks for the help.

  6. #6
    Join Date
    Mar 2000
    Location
    Mt. View CA
    Posts
    669
    Now this message- Drive D is using MS-DOS compatibility mode file system is gone, and my drive is working properly. I went into device manager and clicked on disk drives and my new drive doesn't show up. Do I need to worry about it not showing up?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •