Crashed Laptop
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Crashed Laptop

  1. #1

    Crashed Laptop

    I have a Hitachi laptop computer and it recently "crashed". By this, I mean I did several wrong things. I first had the "A" version of WIN95 and bought a newer version CD-Rom. Not the Update. I wanted to install this new one on my laptop to enable support of a disk-compression program. Not knowing exactly what to do, I restarted in MS-DOS and deleted all files (not directories) in the Windows DIR. This allowed me to install the new WIN95. But, my programs were not accessible on the start menu. I started to cut and paste files and folders from "windows" to "windows.000" (that was the new installation of WIN95). When trying to run some of the programs, an error popped up that a required .dll file was missing. Some other problems also happened, WIN95 failed to start, with an error "couldn't control line A20" because of an XMS problem. My biggest problem right now is: My computer will not boot up at all. I turn on the power, but notheing happens. What can I do, systematically, to get this thing back online. I'm not too concerned about the programs on the hard drive (I can re-install them) but I need to resolve these problems, and I don't know how.

    All help is greatly appreciated!!!!!

    Thanks,

    Richard Shepherd

  2. #2
    Join Date
    Oct 1998
    Location
    State of confusion, NH
    Posts
    159
    I had the same problem... I flushed my Bios... ***** Big Time... Solution, I had to send it back to the Maker, so they could give me a new chip... SORRY, this is all I know... If you have an External moniter hook it up to see anything comes up......
    hope it helps
    Esq.

  3. #3
    Somehow (!!!!!!!!!) my system came back up. not working the way I wanted it to, but I was able to regain access. I even was able to re-install WIN95. But now, there are about 160 folders/directories that appear to be useless. How can I get rid of them?

  4. #4
    PROBLEM SOLVED! MY SYSTEM CAME BACK UP (YOU KNOW, TO ACCESS MY BIOS) AND THEN I JUST DELETED THE DOS PARTITION WITH "FDISK" AND REFORMATTED IT WITH "FORMAT C:"

    THANKS FOR THE E-MAIL.

    Richard Shepherd

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •