System can't seems to boot up
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: System can't seems to boot up

  1. #1
    Join Date
    Oct 2001
    Location
    Singapore
    Posts
    14

    System can't seems to boot up

    Hi ppl,
    i got a prob here. My system cant seems to boot up. When I press the power button, the lights are on, the fan are moving, my cdrw and dvd rom can eject, my network card activity led is lighted, everything seems to work well but the monitor cant seems to display anything!!

    I switch my father's pc to my room and it works, so i doubt is my monitor's prob.

    When i off my main switch, and on it again, my system will start by itself without me pressing the power button, how come? but the monitor will not display anything.

    what can be wrong with it? pls help. i suspected its the power supply prob, wat u guys thing? what is the symptons?

    thanks and ur help is appreciated!!



    ------------------
    Cheers!
    macer
    Cheers!
    macer

  2. #2
    Join Date
    May 2000
    Location
    Boston, MA, USA
    Posts
    125
    There are a few possibilities:

    1. Video card is fried. So everything may work, but the video card might be just dead. That could explain the blank monitor screen for you.

    2. Corrupted memory or fried motherboard.

    3. The whole thing with it starting up by itself might be a CMOS setting (such as wake on lan). The machine might have tried to go into a sleep mode when you press the power button. I've seen that before and it turned out the desktop was trying to do what a notebook can do.

    One thing I would try right now is connect your dad's monitor to your PC. See if the video card is working.

    Give us some more details and we'll give feedback.

    Originally posted by macer82:
    Hi ppl,
    i got a prob here. My system cant seems to boot up. When I press the power button, the lights are on, the fan are moving, my cdrw and dvd rom can eject, my network card activity led is lighted, everything seems to work well but the monitor cant seems to display anything!!

    I switch my father's pc to my room and it works, so i doubt is my monitor's prob.

    When i off my main switch, and on it again, my system will start by itself without me pressing the power button, how come? but the monitor will not display anything.

    what can be wrong with it? pls help. i suspected its the power supply prob, wat u guys thing? what is the symptons?

    thanks and ur help is appreciated!!



    ------------------
    Microsoft: Is it going to work today?
    Microsoft: Is it going to work today?

  3. #3
    Join Date
    Oct 2001
    Location
    Singapore
    Posts
    14
    yup, i have tried connecting my dad's pc to my monitor, and it works, so i assume my monitor is working fine.

    however, the funny thing is that whenever i switch on the main switch to my cpu, my cpu will start without even the need for me to press the power button?!

    i have tried removing everything out of the casing and putting it back again, but the prob still occur.
    can someone help me on this?

    ------------------
    Cheers!
    macer

    [This message has been edited by Shinma (edited 01-08-2002).]
    Cheers!
    macer

  4. #4
    Join Date
    Mar 2000
    Posts
    27,202
    Start with only the essentials and test.

    Processor with HSF
    Mobo
    Video card

    Test if beep error code sounds for intentionally left out memory.
    Add one component at a time and test.

    ------------------
    "I know nothing."
    Cheers.
    "I know nothing."
    Cheers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •