Quake 3 ...addicted , but can't play..HELP!!!!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Quake 3 ...addicted , but can't play..HELP!!!!

Hybrid View

  1. #1
    Join Date
    Nov 1998
    Location
    Carrollton,Texas
    Posts
    402

    Quake 3 ...addicted , but can't play..HELP!!!!

    Sorry to post this everywhere...but I've installed a V770 Ultra and with the latest drivers and trying the OpenGL Setup it still can't run Quake 3....HELP!!!!! What am I missing....

  2. #2
    Your going to have to be a little more specific. What exactly is going wrong (error messages, crash, etc.) and what are the rest of your specs (RAM, CPU, ect.)


  3. #3
    Join Date
    Jun 1999
    Location
    Aurora
    Posts
    53
    Forget the GL setup. My Buddy has a Diamond 770 with det 1.88 drivers, and it runs great. I too had problemss with GL setup with my CL-TNT, I ditched the file and went with Nvidia 1.88 det drivers and no problems, I have since upgraded to 2.08 and things are even smoother. Just a thought.

    Good Luck

  4. #4
    Join Date
    Nov 1998
    Location
    Carrollton,Texas
    Posts
    402
    Collinj helped out.....I needed to delete the Q3 folder and reinstall it ...to get rid of the old configs....but thanks for the posts....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •